Skip navigation
Currently Being Moderated

Timelines suddenly show wrong video

Feb 27, 2013 12:49 AM

I have several timelines in Encore, imported from a Premiere project.  (I believe this is called Dynamic Link.)

Everything was working great, until I built a DVD image, and previewed it.  Half the timelines were showing the wrong video!  Back in Encore, when I double-click a timeline, it opens with the wrong video.  As you can see in this screenshot, the name of the timeline (Andy) does not match the video in it (Dwaine).  This happened on about half my timelines.

If I open the original project in Premiere, all the sequences are fine.

 

Screen Shot 2013-02-27 at 12.40.30 AM.png

Edit:  Not only the timelines are wrong, but the sequences themselves.  When I click a sequence in Encore's project list, the thumbnail preview shows the wrong video.

 
Replies
  • Currently Being Moderated
    Feb 27, 2013 5:31 AM   in reply to Elliott B.

    I don't recall any one reporting a problem with this, and my DLs come in with the correct sequence.

     

    As a test, create a new Encore project and DL one sequence. Create a timeline. Is all good? Now add another DL and make a timeline from it. Status?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2013 5:43 AM   in reply to Elliott B.

    Do a Revert to Original for all the sequence assets and see if things go back to normal.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2013 5:55 AM   in reply to Elliott B.

    imported from a Premiere project.

     

    I recommend skipping this and export out of PP using an MPEG2-DVD preset.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2013 2:46 PM   in reply to Elliott B.

    As a test, get rid of some of the sequences in the new project (keeping at least one of the problem sequences) and build a set of DVD folders or a disc image.  See if the new project suffers from the same problem.

     

    Clean the media cache database from a different project (Edit>Preferences>Media).

     

    Have you saved, renamed or overwritten existing files and used the same name for the file?  Have you moved anything around on your hard drives?  Do you have an external drive that may be getting assigned a different driver letter when you plug it in?

     

    These are just guesses -- I don't remember hearing about this problem before.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2013 8:54 PM   in reply to Elliott B.

    I thought Jeff was onto something with the revert to original. But even with that scenario, something had to have changed. The only way I can get your screenshot is to change the name of the PR sequence in Encore. (You can change the name of the PR sequence and the timeline made from it in Encore. It does not, of course, change the content of the video.)

     

    If in fact the videos are wrong, you can change the names, and change navigation as needed. I think I'd just start over.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 4:41 AM   in reply to Elliott B.

    Does anyone know how to transfer poster frame markers from one project to another?

    Make a feature request for import/export of markers/poster frames via text files, like subtitles.

     

    I think the answer is no.

     

    I write the marker and poster frame times down, enter in the time indicator and hop around.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points