Skip navigation
darealflexxx
Currently Being Moderated

Opening and saving files in PS CS6 (Mac) is brutally SLOW!!!

Feb 28, 2013 3:45 AM

I don't know what to do...

I have a new Mac (2x2.4GHz 6-Core Intel Xeon, 12GB Ram, OS X 10.8.2) and the latest version of Photoshop (13.0.4) installed.

 

Besides the general slower behaviour sometimes, opening and saving files with 80+ layers is unacceptably slow!!!!

This is like going back 10 years compared to CS5.5

 

What could be the problem?

 
Replies
  • Currently Being Moderated
    Feb 28, 2013 3:49 AM   in reply to darealflexxx

    Besides the general slower behaviour sometimes, opening and saving files with 80+ layers is unacceptably slow!!!!

    That statement seems pretty much irrelevant.

    The number of Layers is hardly the deciding factor for file size, so maybe you could elaborate a bit more.

     

    Do you save locally or across a network?

    What are your File Handling Preferences?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 5:54 AM   in reply to darealflexxx

    One little thing is you could turn off »Kompatibilität von PSD- …« which should decrease file size a bit.

     

    What do you need 500 History States for?

    That might be something of a Performance brake under some conditions (especially when many files are open).

     

    But basically I do not know what may cause the behaviour in particular.

     

    Boilerplate-text:

    Are Photoshop and OS fully updated?

    As with all unexplainable Photoshop-problems you might try trashing the prefs (after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved and making a note of the Preferences you’ve changed) by keeping command-alt-shift pressed on starting the program or starting from a new user-account.

    System Maintenance (repairing permissions, purging PRAM, running cron-scripts, cleaning caches, etc.) might also be beneficial, Onyx has been recommended for such tasks.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 6:27 AM   in reply to darealflexxx

    That 'compability to PSD...'-thing is turned off. The check box indicates the deactivation of it, sorry forgot to mention that earlier.

    »Kompatibilitaet … maximieren« is set to »Immer« (Always).

     

    Maybe someone else will have another idea...

    Let’s hope so …

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 6:43 AM   in reply to darealflexxx

    but I thought this option was helpful particuarly when placing a psd in Indesign...

    The option can indeed be useful but it also causes files to get (somewhat) bigger.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 10:22 AM   in reply to darealflexxx

    CS6 is normally faster than CS5 for most users.

    So something is wrong with your setup.

     

    Have you installed all the updates for Photoshop CS6 (you should be on 13.0.4 or 13.1.2)?

    Have you tried disabling all third party plugins? (some font managers can really slow down file IO)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points