Skip navigation
kowolters
Currently Being Moderated

Error: no known VMs. (check for corrupt jvm.cfg file)

Feb 28, 2013 10:41 AM

Tags: #error #upgrade #jvm #coldfusion9 #jrun

I just upgraded my Coldfusion 9 server (multiserver edition on 64 bit Linux) to 9.0.1. Now when I try to start I'm getting the error:

 

Error: no known VMs. (check for corrupt jvm.cfg file)

 

I looked at the jvm.config file and java.home is pointing to the correct place (checked that based on other people's problems with this error)

 

This was on my dev server. On my QA and Prod servers I installed 9.0.1 from the start. So I tried copying my jvm.config from one of those machines but I still get the same error.

 

Anything else I can do to diagnose this error?

 
Replies
  • Currently Being Moderated
    Mar 1, 2013 7:43 AM   in reply to kowolters

    Yes, due to such mismatch, VMs can't be loaded..

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points