Skip navigation
nasta kira
Currently Being Moderated

Free Transform Problem in CS5.1

Mar 1, 2013 12:06 PM

Tags: #transform

I am haveing an issue when trying to use the Free Transform funtion in Photoshop CS5.1. After pressing command+T, the bounding box appears, but when I attempt to resize, the program becomes unresponsive. After a minute or two I can cancel the Free Transform and the program become responsive once again. Seems to be more of an issue when trying to transform more than one layer at once.

 

I am on a 1 year old MacBook Pro with 16GB, I have 10 GB of free space.

I am on OS X 10.7.5 (recently installed this upgrade and this may be part of the issue.)

 

I am in 64-bit mode. My memory usage set at 70%

The cache tile size is set to 1024K

I have reset my settings, ran all available updates.

 

One suggestion was to try to update my vidoe card. My card specs are:

Video Card Vendor: ATI Technologies Inc.

Video Card Renderer: ATI Radeon HD 6750M OpenGL Engine

 

After visiting the AMD site, found that they do not have an update for 10.7.5 and do not have the HD6750 listed for Mac.

 

Any help is appreciated.

 

 

 

Edit: Also, cannot move the image once I press command+T.

(Or at least it make the program unresponsive for a while)

 

Update: Uninstalled entire design suite and re-installed. Still having the same issue.

 
Replies
  • Currently Being Moderated
    Mar 1, 2013 2:50 PM   in reply to nasta kira

    You only have 10 GB of free space? You should have much more than that with the settings you are using. When you launch Photoshop is grabs it's scratch disk, space on the hard drive that backs up the RAM usage. It mirrors it exactly. So you are using 70% of 16 GB RAM, which would be 11.2 GB. This means the initial scrtach disk size Photoshop creates on launch is also 11.2 GB, which is larger than the free space you have available. You will need to free up some disk space to get things working. Or at the very least drop your RAM usage to something more managable by your available resources, like 30% (so you leave some space for other processes).

     

    Also, have you tried with smaller files?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 1:05 PM   in reply to nasta kira

    Do you have a secondary drive you can put the scratch disk on (Preferences > Performance)? Just to make sure there are no conflicts with system memory? Also, have you tried disabling OpenGL support (again under the Performance Preferences, listed as "Use Graphics Processor"). This is question about resource usage.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points