Skip navigation
Currently Being Moderated

Issues using Adobe Reader XI and Livescribe Pencast PDFs

Mar 1, 2013 8:22 AM

Tags: #acrobat_reader_x #livescribe #pencast #acrobat_xi_pro #reading_untagged_document

I'm having a problem trying to use Pencast PDFs created with the Livescribe Desktop software (version 2.8.3) in Adobe Reader software running on Windows 7 (32-bit).

 

If I use Reader X 10.1.4, I can open the PDF and read it just fine, but I do get a dialog box called "Reading Untagged Document" first that says the following:

 

This 1-page document is untagged and must be prepared for reading. While the document is being analyzed, your assistive technology will not be able to interact with this application.

 

Reading Order Options

Reading Order: Infer reading order from document (recommended)

 

Reading Mode Options

( ) Read the currently visible pages only

(*) Read the entire document

 

[ ] Always use the settings from the Reading Preferences (Do not show this dialog again)

 

[Start] [Cancel]

 

If I click Start, the document can then be played and video and audio work fine. No problems.

 

However, if I upgrade to 10.1.6 or try to use Reader XI, the file starts to open but just when it appears that it is ready the program crashes and I get no indication as to why. In my tests, I am creating very small PDFs; maybe three lines of text that each take up less than half the width of the page and maybe 10 seconds of video, tops.

 

Does anyone have any clue as to what is causing this problem? I submitted a ticket to Livescribe about this, but they are putting the blame on Adobe.

 
Replies
  • Currently Being Moderated
    Mar 1, 2013 2:11 PM   in reply to vxxbush

    Hi vxxbush,

     

    It looks like this may be the issue:

     

    http://nuance.custhelp.com/app/answers/detail/a_id/6172/~/adobe-acroba t-prompts-that-the-document-is-untagged-and-must-be-prepared-for

     

    Hopefully that helps!

     

    Brian

    Livescribe Customer Support

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 4:43 PM   in reply to vxxbush

    Hi vxxbush,

     

    Have you tried uninstalling and reinstalling Flash Player in case the player got corrupted?   After uninstalling it you can get the latest version from http://get.adobe.com/flashplayer/

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2013 6:37 PM   in reply to vxxbush

    Hi vxxbush,

     

    It was an excellent post.  Thank you for the details.  Unfortunately I don't have any other ideas for you to try other than posting your questions to Acrobat Ninja since that is a recent thread.  In case it helps, Acrobat Ninja can download and save to desktop an example of one of the four Pencast PDFs from the bottom of this page - http://www.livescribe.com/en-us/pencasts/.  You could also try an online Chat with Adobe Support (since there doesn't seem to be an email address to write to and phone support is a 30-to-40 minute wait). 

     

    Running stand-alone Reader doesn't seem to be an issue or we would be hearing from every customer trying to use Pencast PDFs for sharing.  It just seems to be the combination of Reader with Pro (which install together) where there may be an issue.  Since it is probably much more common for your students to have the free Reader version rather than a paid Pro version of Acrobat, your professors should be able to post PDFs on their pages for the students to access without a problem. We have teachers in K-12 do this all the time for their students. 

     

    If you do find a solution we will certainly post it in our Knowledge Base so that we can share it with any other customer running Pro that reports this.

     

    Thanks vxxbush.

     

    Brian

    Livescribe Customer Support

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 9:45 AM   in reply to vxxbush

    Hi,

     

    ich have the same problem: When opening a livescribe pdf on my Win7 pro with Acrobat Reader XI, the reader crashes.

    A normal pdf without sound or flash works. The problem came with some update of the reader. With Reader X I had no problems. The Reader XI can't read andy livescribe pencasts.

     

    I uninstalled Flash and the Reader and installed the programs again: same result.

     

    Here is the information from the Reader, when it crashes.

    Problemsignatur:

      Problemereignisname:    BEX

      Anwendungsname:    AcroRd32.exe

      Anwendungsversion:    11.0.2.0

      Anwendungszeitstempel:    511eacd6

      Fehlermodulname:    StackHash_0a9e

      Fehlermodulversion:    0.0.0.0

      Fehlermodulzeitstempel:    00000000

      Ausnahmeoffset:    6f005300

      Ausnahmecode:    c0000005

      Ausnahmedaten:    00000008

      Betriebsystemversion:    6.1.7601.2.1.0.256.48

      Gebietsschema-ID:    1031

      Zusatzinformation 1:    0a9e

      Zusatzinformation 2:    0a9e372d3b4ad19135b953a78882e789

      Zusatzinformation 3:    0a9e

      Zusatzinformation 4:    0a9e372d3b4ad19135b953a78882e789

     

    I hope, you can help.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2014 5:57 PM   in reply to vxxbush

    I had exactly the same problem described here, and tried all the suggestions. Unfortunately none of them worked.

     

    I finally fixed the problem by uninstalling Acrobat XI and "downgrading" to Acrobat 10.1

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points