Skip navigation
don1498
Currently Being Moderated

Crashes

Mar 2, 2013 7:45 PM

Tags: #crashes

I just downloaded PSE 11 from Amazon t my MacBook Pro running 10.7.5. When I try to open the first picture pse crashes and wants to send a report.

 

How do I get started?

 
Replies
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 3, 2013 4:28 AM   in reply to don1498

     

    Is this happening with the Organizer app or the Editor App or both. If it’s the Editor go to:

     

    Adobe Photoshop Elements Editor >> Preferences >> General

     

    Click the button Reset Preferences on next launch then close the app and re-launch.

     

     

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 3, 2013 2:53 PM   in reply to don1498

     

    Have you tried going directly to a pictures folder in Finder and then right-clicking (or using two fingers on the track pad) to select an image, then choosing Open With >> Adobe Photoshop Elements Editor.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 6:33 PM   in reply to don1498

    If it's never worked right, I would uninstall via the uninstaller in the PSE 11 folder in applications and then reinstall. If you use antivirus software be sure to disable it during the installation. It doesn't hurt to repair permissions after installing, either.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 8:38 PM   in reply to don1498

    What are the specs for your MBP? And how much free disk space?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 8:41 PM   in reply to Barbara B.

    Go to your username>library>preferences and delete:

     

    com.adobe.PhotoshopElements.plist

    Adobe Photoshop Elements 11 settings

    Adobe Photoshop Elements 11 paths

     

    and any lockfiles with the same names

     

    That library is hidden in 10.7. To see it, click the Go menu in the Finder and hold down the option key. It will appear below the little house for your user account. While you're in it, go to the Saved Applications States folder and delete any for PSE

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 11:29 PM   in reply to don1498

    Since the problem is with PSE11 try renaming/deleting files which references to 11.

     

    ~Andromeda

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points