Skip navigation
Rebecca W
Currently Being Moderated

Mini Bridge in CS5.5 opens but doesn't do anything

Mar 3, 2013 11:57 AM

I am running CS5.5 on a MacBookPro. When I try to use Mini Bridge the little gray panel opens up but there is no "browse files" button, I can't open settings, I can't search, I can't do anything with it! Bridge works works just fine. I am including a screen shot of my MB window to show what I am seeing. I have tried everything I could think of including restarting Bridge and PS. Is there something else I need to try other than a complete reinstall of the App, which I will not do just to get MB to work.

 

Thanks for any and all suggestions.

 

MiniBridge.jpg

 
Replies
  • Currently Being Moderated
    Mar 3, 2013 1:37 PM   in reply to Rebecca W

    Bridge has to be running for mini-bridge to work. 

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 5:32 PM   in reply to Rebecca W

    Did it work before?  If so try the Apple Disk Repair and permission. 

     

    Do you get the standard mini bridge stuff on the bottom, or is that not there either (assuming it worked before).

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 11:19 AM   in reply to Rebecca W

    You might read this thread about switchboard.  If it is not working mini-bridge won't either.  http://forums.adobe.com/thread/654913

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points