Skip navigation
Currently Being Moderated

MSO and MSO (and Scrolling frame)

Mar 4, 2013 2:13 AM

Hi all, I have 4 MSO slideshow (1024x768) triggered with a button that scrolling in an horizontal scrolling frame (1024x768).

Every mso have another horizontal pull out frame place over with a paste into mso-autoplay slideshow. 

I renamed each item in layers panel with a correct name (see: http://blogs.adobe.com/jlockman/2012/02/08/nested-overlay-solution-for -dps/) but all slideshow (MSO-A2/B2/C2/D2) do not work.

I try to place a button over the A2/B2/C2/D2 mso slideshow (action go to next state) but nothing.

I try to place A2/B2/C2/D2 mso slideshow in a text frame.

Nothing... (The rest work well).

 

Ideas?

Many thanks.

 

question.png

 
Replies
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Mar 4, 2013 7:01 AM   in reply to Folobo

    Whenever you nest buttons like this, the buttons frequently lose their actions in InDesign. Name the buttons properly ans use the Layers panel to drill down and select each button (click the icon to the right of the layer object). Then set your button action again.

     

    There might be other problems going on. It's hard to tell from the screen shot.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 7:43 AM   in reply to Folobo

    Do they work if you set them to play on tap?

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 7:54 AM   in reply to Folobo

    Let's back up then to make sure you did this properly.

     

    Did you anchor the MSO to a text frame and then use the add to state

    command to add the text frame to the state?

     

    Bob

     

    Folobo <mailto:forums_noreply@adobe.com>

    Monday, March 4, 2013 10:52 AM

     

    >

          Re: MSO and MSO (and Scrolling frame)

     

    created by Folobo <http://forums.adobe.com/people/Folobo> in /Digital

    Publishing Suite/ - View the full discussion

    <http://forums.adobe.com/message/5120062#5120062

     

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 8:27 AM   in reply to Folobo

    I'm having all kinds of trouble picturing this. Do you have problems with the MSO in the scrolling frame or the one under it?

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 10:14 AM   in reply to Folobo

    Honestly, I don't know why it wouldn't work and without seeing the files

    I can't really offer much in the way of advice.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2013 4:11 PM   in reply to Folobo

    My answer the remains the same. Sorry, but I'm stumped.

     

    Bob

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points