Skip navigation
wkuykendall86
Currently Being Moderated

Ordering Prints from Shutterfly - Blank White Dialog Box

Mar 4, 2013 9:20 AM

Tags: #elements #shutterfly #dialog_box.

I am trying to order some prints through Photoshop Elements using Shutterfly.

 

I select my prints I want to order, hit order prints from shutterfly.

 

A white dialog box appears overtop of Photoshop elements where I can login to shutterfly.
I successfully login, select my photos, select the recipient, and get to the part where it tells me the cost.  I hit next and the dialog box turns white with nothing in it

 

I have flash player and java installed.  In my resource manager I can see it trying to talk to shutterfly, but it quickly drops to no traffic being sent/receive

 

Even if I wait a good amount of time the white box never fills with a way for me to pay or anything like that.

 

Can anyone help me with this issue?

 

Thanks

 
Replies
  • Currently Being Moderated
    Mar 4, 2013 9:38 AM   in reply to wkuykendall86

    Java has nothing to do with this, but javascript (which is completely different) might.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 10:18 AM   in reply to wkuykendall86

    Please reset ols preferences by clicking Edit >> Preferences >> Adobe Media Partner Services >> Clear Online Services Data. relaunch Organizer and try.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 6:38 AM   in reply to wkuykendall86

    From some forums, I came to know that, there are some temporary issues in all 'Share' services. Now they are resolved. Could  you please delete last folders mentioned in hierarchy and try again:

    %AppData%\Adobe\Elements Organizer\11.0\Organizer\OLS

    %AppData%\Adobe\Online Services\Photoshop Elements 11.0.0

     

    ~Andromeda

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2013 12:13 AM   in reply to wkuykendall86

    Are you still facing this issue?

     

    ~Andromeda

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2013 4:26 AM   in reply to wkuykendall86

    Thanks for replying. Could you please delete last folders mentioned in hierarchy and try again:

    %AppData%\Adobe\Elements Organizer\11.0\Organizer\OLS

    %AppData%\Adobe\Online Services\Photoshop Elements 11.0.0

     

    Just to make sure we are on same page, you are using PSE11 on Windows7 64 bit.

     

    ~Andromeda

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 5:27 AM   in reply to wkuykendall86

    Are you seeing the same issue with Shutterfly's official website 'http://www.shutterfly.com/'?

    At my end , I tried again in PSE11, and it is working fine (at all steps)?

     

    ~Andromeda

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 5:42 AM   in reply to wkuykendall86

    If you are on windows 7 try to launch the PSE by right click on it and select 'Run As Administrator'.

    Also, try with new user account on computer with administrative rights.

     

    -Harshit yadav

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 12:02 AM   in reply to wkuykendall86

    Do the following :


    1. Log in to shutterfly website
    2. Go to My Account and edit Billing Information.
    3. Launch PSE and proceed with print workflow.

           The shutterfly service will now pick up the billing information and there will be no 'blank screen'

     

     

    -Harpreet

     

     


     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points