Skip navigation
Walt Kaesler
Currently Being Moderated

PSE 9

Mar 4, 2013 10:14 AM

In PSE 9 I can't open photos in edit since I reinstalled PSE 9 on my computer.  My OS is windows 7. What did I do wrong, and how can I fix it?

 
Replies
  • Currently Being Moderated
    Mar 4, 2013 10:20 AM   in reply to Walt Kaesler

    How are you opening these files in PSE Editor?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 9:36 PM   in reply to Walt Kaesler

    Please ensure that the filename for these files doesn't have an extra dot or a charater disallowed by the base operating system you are working on. For e.g. broken thumbnail could be caused due to corrupt file or due to a filename say Image.2012.jpg.

    Remove that extra dot or say replace it with an underscore and see if this works,

    If the file is corrupt, try opening it in some other program and save again.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 5, 2013 9:40 AM   in reply to Walt Kaesler

    Hi Walt

    Go to the Editor (Full Edit) and try:

     

    File >> Open As

     

     

    Then navigate to your photo and choose Camera Raw from the file format list.

     

    If the image opens up, choose 8bits/channel (not 16 bits) at the bottom click on the Open Image button to the right then re-save the file.

     

    Click image to view

     

    OpenAS.png

     

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points