Skip navigation
somm2
Currently Being Moderated

Re-sizing document window in InDesign6 slow response

Mar 4, 2013 10:48 AM

InDesign 6 is slow, when I re-size the document window in the bottom right corner where arrow become double arrow the window response is very slow and jerky, it moves after the mouse  when I already let it go and moved to different location. So instead of the size I want I get mostly something weird. To get the desirable size I have to wait before moving a mouse for a while. Of course, when I'm working I forget and move quickly, and then the window jumps after my arrow. Very annoing! And yes, when file is bigger the time lag is worse. Live screen drawing does not help. I have enough capacity - about 75 GB. Hope to find help with this problem? Thanks!

 
Replies
  • Currently Being Moderated
    Mar 4, 2013 11:10 AM   in reply to somm2

    Do you have Live Screen Drawing set to immediate in the prefs? If so, change it to delayed.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 11:30 AM   in reply to somm2

    Try running InDesign in simplified mode if you're using Windows OS, then reduce startup items. Please follow this link: http://windows.microsoft.com/en-in/windows-vista/run-selective-startup -using-system-configuration. By InDesign 6, do you mean InDesign CS3 or InDesign CS6?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 11:31 AM   in reply to somm2

    Which OS? What else is running?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 11:47 AM   in reply to somm2

    Waht is "Adobe Professional"? How about utilities that run in the background?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 11:47 AM   in reply to somm2

    Navigte to the system preferences> User accounts. Select your current user name and click on Login Items. Mac OS X 10.4 or later: Click the Login Items button. Remove all login items from the startup panel. Logout of current account. Restart Mac. Re-launch InDesign and test. Turn off Time-machine if its running in the background. Click on the Time-machine icon on top of screen and then turn it off from drop down menu. Please use Pastebin.com to paste your Mac system specifications. Paste the link of the raw data post from Pastebin here.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points