Skip navigation
Nolan Brown
Currently Being Moderated

Set Syntax Coloring Default to Enabled

Mar 4, 2013 5:44 PM

Does anyone know how to change the Syntax Coloring in the code inspector so that it will be enabled by default? I just installed CS6 and it seems the new default for Syntax Coloring is "disabled" thus requiring me to enable it everytime I open the program. I have a feeling it has something to do with workspace layouts but maybe I'm wrong.

 

Thanks,

 

NB

 
Replies
  • Currently Being Moderated
    Mar 4, 2013 9:31 PM   in reply to Nolan Brown

    Hi,

     

    Can you check out the Syntax Coloring option in the section on Set the Code appearance on this help page, http://help.adobe.com/en_US/dreamweaver/cs/using/WSc78c5058ca073340dcd a9110b1f693f21-7be0a.html#WSc78c5058ca073340dcda9110b1f693f21-7bdea, and let us know if it helped?

     

    Thanks,

    Preran

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2013 3:00 AM   in reply to Nolan Brown

    This has been bugging me for a long time. Nothing helped so far. Not good.

     

    --

    Kenneth Kawamoto

    http://www.materiaprima.co.uk/

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2013 3:27 AM   in reply to kennethkawamoto2

    Ideally it should stay at the last preference you set, so if you leave it enable and create a new document or relaunch Dreamweaver then it should be enabled. A same will happen if you disable it.

    By default its enable.

    Did you tried reseting the preferences:

    Refer below to reset the preferences:

    http://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver- cs4-cs5.html

     

    Thanks

    Harshit yadav

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2013 6:43 AM   in reply to hyadav

    @hyadav - as I said nothing ever worked. Try replicating the problem - open the Code Inspector (alt F10) as a window on its own, on Mac (not sure on PC).

     

    --

    Kenneth Kawamoto

    http://www.materiaprima.co.uk/

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 8:23 AM   in reply to Nolan Brown

    > working in "split view" for a day instead of using Code Inspector

     

    Not sure if I can survive the split view for one whole day!

     

    --

    Kenneth Kawamoto

    http://www.materiaprima.co.uk/

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 1:44 PM   in reply to Nolan Brown

    I hope your problem has gone for good Nolan and will never come back to haunt you again - unlike mine

     

    --

    Kenneth Kawamoto

    http://www.materiaprima.co.uk/

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 11:18 PM   in reply to Nolan Brown

    Hi Nolan, Kenneth

     

    I have passed your query to the product team and also logged a bug for this issue. If I hear from anyone about a solution, will let you know.

     

    Thanks,

    Preran

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2013 2:26 AM   in reply to Preran

    @ Nolan - I told you so!

     

    Thank you Preran.

     

    This issue started with CS5.5 (or 5 I can't remember now - but CS4 was fine, so were any previous versions with the Code Inspector.)

     

    --
    Kenneth Kawamoto

    http://www.materiaprima.co.uk/

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2013 9:07 AM   in reply to Preran

    I am having this problem as well. I have to click on the "View Options" in the "Code Inspector" and select "Syntax Coloring" on each page... Pain when I have going through 200 or so pages.... be nice if there was a site wide setting as I use the colour all the time... regards.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points