Skip navigation
Currently Being Moderated

Unable to start Audio Playback?

Mar 6, 2013 8:14 AM

Hello everyone,

 

I have installed After Effects CS6 in a Mac running 10.6.8(Snow Leopard) with 4 GB ram and have installed all the updates of After Effects. Whenever I try to get the audio output, i get an error:

" After Effects Warning: Unable to start audio playback. Please confirm your audio hardware is properly configured or change the driver selection in Preferences: Audio Hardware "

 

I tried to reinstall the software and also I tried the Audio MIDI Setup configuration but it too is of no use.

 

Thanks in advance

 
Replies
  • Currently Being Moderated
    Mar 6, 2013 1:31 PM   in reply to A S Chakradhar

    Two things:

     

    I see that you played with the Mac's audio settings.  Did you also look at the AE Preferences for audio?

     

    4 gigs may seem like a lot of memory to you, but is is woefully inadequate for AE.  You need more memory right now.  Think in terms of 16 gigs at the very least.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 5:59 AM   in reply to Dave LaRonde

    I'm puzzled as to whether and why his shortage of RAM would rear its ugly head in this particular context, Dave.

     

    My experience with audio files is that they are generally trivial in size, compared to these massive video files we bring to the mix.

     

    So I would think that his serious deficiency in RAM would be much less likely to manifest in this relatively tiny file.

     

    But I'm probably missing something here.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 9:47 AM   in reply to Matt Dubuque

    4 gigs is sufficient to keep both the OS and After Effects running.  You say you want to run other applications, or actually use AE?  4 gigs gets eaten up very quickly.....

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 10:52 AM   in reply to A S Chakradhar
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2013 7:25 PM   in reply to A S Chakradhar

    Per the error message you are receiving, please post a screen shot your Preferences Audio Hardware screen that also includes the rest of your workspace.

     

    Matt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 1:53 PM   in reply to A S Chakradhar

    AS, thanks for posting these.

     

    I see you have not received a response yet.

     

    Would you be able to post a screen shot of your settings in Preferences/Audio Output Mapping?

     

    I find that often times tweaking settings in that panel often resolve audio playback issues.

     

    Thanks,

     

    Matt Dubuque

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 6:21 AM   in reply to A S Chakradhar

    Hi mate,

     

    I get exactly the same problem every time I launch AE but it's just a weird bug I think.

     

    This sorts it out every time for me.

     

    Go to Preferences-Audio Hardware and change the default device from Built in input/built in output to System Default input/output.

    Then go to Preferences-Audio Output Mapping, change Map Output For to System Default input/output again.

     

    Go back to Preferences-Audio Hardware and change it back to Built in input/built in output again. (Probably the way it was originally)

    Go back to Preferences-Audio Output Mapping and again, change it back to Built in input/built in output.

     

    Try a RAM Preview to check your sound.

     

    I'm on CS4 btw but the error message is identical. I'm also on Snow Leopard with only 4GB RAM and it works fine.

     

    Hope it helps

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points