Skip navigation
Currently Being Moderated

Scissor Tool gone wonky?

Mar 6, 2013 8:14 AM

I'm an AI user for over a decade. CS5 Mac 10.6.8. This morning I am trying to simply cut a path w/ the scissor tool. It's something i've done a million times. But today all AI tells me no matter how many times i click is" please use S tool on segment or anchor point, not on endpath. I am losing a morning trying to do this! I can open a new doc and do it on a path but not in this doc no matter how many times i try . I[ve even tried creating mew but it just won't do anything but pop up that freakin' error message. any ideas what could be wrong? many thanks!

 
Replies
  • Currently Being Moderated
    Mar 6, 2013 8:24 AM   in reply to karenf1

    is the path you're trying to cut part of a clipping mask?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 9:48 AM   in reply to karenf1

    Show us.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 10:06 AM   in reply to karenf1

    you can post a screen shot, use the "camera icon", it is right above the text area. Show the path (selected) and the layers panel expanded.

     

    or you can upload your file to a server of your choice and post the link here.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 5:29 PM   in reply to karenf1

    Is Snap To Grid turned on?

     

    JET

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points