Skip navigation
jeffrey.resnik
Currently Being Moderated

Premier Elements 11 trial doesn't run

Mar 6, 2013 11:30 AM

I downloaded and installed the trial version. It seemed to install correctly but when I select the program in the Start menu or click on the desktop icon that was created, nothing happens. So I uninstalled the program.

 
Replies
  • Currently Being Moderated
    Mar 6, 2013 2:08 PM   in reply to jeffrey.resnik

    Which operating system are you using?  Did you receive any error messages when installing the software?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 4:01 PM   in reply to jeffrey.resnik

    Jeffrey you are facing difficulties installing other Adobe applications as well?  Which applications have you tried to install?

     

    To determine the exact error for your Photoshop Elements installation please review the installation log files.  You can find details on how to locate and interpret the installation log files at Troubleshoot install using logs | Elements - http://helpx.adobe.com/photoshop-elements/kb/troubleshoot-install-usin g-logs-elements.html.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 4:22 PM   in reply to jeffrey.resnik

    Ok the e-Learning suite has some different dependencies.  I would recommend focusing on Photoshop Elements for the moment.  You may want to post to the product forum for which applications you face difficulties with the 64-bit versions with.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 4:40 PM   in reply to jeffrey.resnik

    This was to help get a more clear picture.  You will want to review your log files as was previously indicated in message #3 to discover the cause of your installation failure.  Please feel free to post any questions you have regarding this process.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 9:55 AM   in reply to jeffrey.resnik

    Jeffrey I believe the relevant portion of your installation log is as follows:

     

    2013-03-06 11:21:05 [3768]  ServiceLoader: Found library C:\Users\JEFFRE~1\AppData\Local\Temp\{D4D065E1-3ABF-41D0-B385-FC6F027 F4D00}\adobe_caps.dll

    2013-03-06 11:21:05 [3768]  PCDService: PCD Service in non-threaded mode

    2013-03-06 11:21:05 [3768]  OOBELib: Removing data for LicensingCode

    2013-03-06 11:21:05 [3768]  PCDService: Failed to remove all keys in hive [{D4D065E1-3ABF-41D0-B385-FC6F027F4D00}]: CAPS record not found error

    2013-03-06 11:21:05 [3768]  OOBELib: Removing data for BridgeTalkCode ElementsOrganizer-EMT11-Win-GM

     

     

    2013-03-06 11:21:05 [3768]  PCDService: Failed to remove all keys in hive [ElementsOrganizer-EMT11-Win-GM]: CAPS record not found error

    2013-03-06 11:21:05 [3768]  OOBELib: Removing data for BridgeTalkCode1 ElementsOrganizer-EMT11-Win-GM

     

     

    2013-03-06 11:21:05 [3768]  PCDService: Failed to remove all keys in hive [ElementsOrganizer-EMT11-Win-GM]: CAPS record not found error

    2013-03-06 11:21:05 [3768]  PCDService: No value for key [BridgeTalkCode2] in hive [{D4D065E1-3ABF-41D0-B385-FC6F027F4D00}] in master.

    2013-03-06 11:21:05 [3768]  PCDService: No value for key [BridgeTalkCode3] in hive [{D4D065E1-3ABF-41D0-B385-FC6F027F4D00}] in master.

    2013-03-06 11:21:05 [3768]  PCDService: No value for key [AdobeUpdaterCode] in hive [{D4D065E1-3ABF-41D0-B385-FC6F027F4D00}] in master.

    2013-03-06 11:21:05 [3768]  OOBELib: Removing remaining payload keys for {D4D065E1-3ABF-41D0-B385-FC6F027F4D00}

     

     

    2013-03-06 11:21:05 [3768]  OOBELib: OOBELib Remove Payload END

    2013-03-06 11:21:05 [3768]  OOBELib: OOBELibImpl::CommitPCD STARTED

    2013-03-06 11:21:05 [3768]  ServiceLoader: looking for library C:\Users\JEFFRE~1\AppData\Local\Temp\{D4D065E1-3ABF-41D0-B385-FC6F027 F4D00}\adobe_upgrade.dll

    2013-03-06 11:21:05 [3768]  ServiceLoader: looking for library C:\Windows\SysWOW64\adobe_upgrade.dll

    2013-03-06 11:21:05 [3768]  ServiceLoader: Failed to find adobe_upgrade.dll

    2013-03-06 11:21:05 [3768]  ServiceLoader: Symbol AULOpenSession can't be found in library adobe_upgrade.dll because the library has not been added to the loader

    2013-03-06 11:21:05 [3768]  PCDService: PCD Service in non-threaded mode

    2013-03-06 11:21:05 [3768]  ServiceLoader: Symbol AULCloseSession can't be found in library adobe_upgrade.dll because the library has not been added to the loader

    2013-03-06 11:21:05 [3768]  OOBELib: OOBELibImpl::CommitPCD ENDED

    2013-03-06 11:21:05 [3768]  OOBELib: *************OOBELib Session Ends*************

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 9:59 AM   in reply to Jeff A Wright

    At this point I would recommend you either contact our support team to work directly with a technician or remove all Adobe Creative software currently installed.  Once the Creative software is removed you will want to follow up with running the CS Cleaner tool.  You can find details on how to download and utilize this tool at CS Cleaner Tool for installation problems | CCM, CS6, CS5.5, CS5, CS4, CS3 - http://helpx.adobe.com/creative-suite/kb/cs5-cleaner-tool-installation -problems.html.

     

    From the installation logs it appears the installer is facing difficulties updating the OOBElib.  This is part of the licensing process used for a majority of Adobe applications.  This is why I would recommend first removing any other installed Adobe Creative applications.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 1:39 PM   in reply to jeffrey.resnik

    Jeffrey at this point I would recommend that you contact our support team to work with them directly.  For the best assistance, I recommend our chat support at http://adobe.ly/yxj0t6.  Our chat representatives can provide a personalized experience to resolve the issue you have described.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 5:18 AM   in reply to Jeff A Wright

    Hi,

     

    Would you please try & launch application from the following location directly instead of lauching the welcome screen from the desktop shortcut:

    C:\Program Files (x86)\Adobe\Adobe Premiere Elements 11\Adobe Premiere Elements.exe

     

    If the above one works, you're sure that the main application is working fine. Then, you may please try and invoke the following:

    C:\Program Files (x86)\Adobe\Adobe Premiere Elements 11\Adobe Premiere Elements 11.lnk

    If the welcome screen launches, then you can please right-click on the link & create a shortcut on the desktop.

     

    thanks.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points