Skip navigation
Currently Being Moderated

ANNOUCEMENT: Are you seeing the forum in Italic font?

Mar 6, 2013 2:33 PM

Tags: #font #italic #italics

Then see the post at this link:

 

http://forums.adobe.com/message/5124569#5124569

 
Replies
  • Currently Being Moderated
    Mar 6, 2013 2:59 PM   in reply to trshaner

    Not on Firefox or Chrome, but yes on IE9.

     

    Windows 7, 64bit.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 5:12 PM   in reply to trshaner

    Yep, Everything on this forum is in italics.

    Just started a few days ago.

    Win 7 IE9.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 11:01 PM   in reply to web-weaver

    No italics (Firefox) - but another oddity started two days ago: I now have to log in every time.

     

    Clearing the browser cache usually sets these glitches straight, but not this time.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 1:25 AM   in reply to trshaner

    Thanks for posting trshaner, I was starting to think it was just me and I'd inadvertently changed a setting in IE9. I don't get italics in Chrome (Windows & Android) so it seems to just be IE (Win7).

     

    Hopefully Adobe are on to this as it makes reading the forums much harder on the eye.

     

    M

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 1:30 AM   in reply to Jim Wilde

    jim01403 wrote:

     

    yes on IE9.

     

    Windows 7, 64bit.

    Yes on IE10 too (not firefox).

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 2:19 AM   in reply to trshaner

    Nope, not Safari 5.1.7 on OSX 10.6.8.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 6:12 AM   in reply to trshaner

    The font-family: “abobe-clean, …” is what is doing it.  If you edit the styles in IE F12 mode and remove this font-family entry in a couple of the BODY tag styles, the italics is gone.

     

    The “adobe-clean” is coming from a style-sheet downloaded from use.typekit.com and so a way to defeat the italics is to assign use.typekit.com to the local loopback address by adding the following to your hosts file:  127.0.0.1  use.typekit.com

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points