Skip navigation
grf513
Currently Being Moderated

InDesign CS 5.5 save error code 0

Mar 6, 2013 4:07 PM

Trying to save a document in ID 5.5 I get the error message saying: "Cannot save "xxx" under a new name. The file "DBTmp7302-2094074591" is damaged (Error code: 0)". Started a new document and tried to save, same thing.

 

Resetting preferences doesn't help, neither reinstall. What can I do?

 

I'm running OSX 10.8.2

 
Replies
  • Currently Being Moderated
    Apr 6, 2013 12:59 PM   in reply to grf513

    I have the same problem and need to find a solution.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2013 1:08 PM   in reply to RaahiV

    It seems the InDesign Recovery data has gone bad. Navigate to the below folder.

    Delete the InDesign Recovery folder and then check

     

     

    Windows XP:    C:\Documents and Settings\<USER>\Local Settings\Application Data\Adobe\InDesign\Version 7.5\<Language>\Caches\

    Windows 7:       C:\Users\<USER>\AppData\Local\Adobe\InDesign\Version 7.5\<Language>\Caches\ 

    Macintosh:         Hard Drive/Users/<USER>/Library/Caches/Adobe InDesign/<Version 7.5/<Language>/

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 11:33 AM   in reply to Manish-Sharma

    That didn't work for me. Also Photoshop is doing the same thing! It is very, very frustrating to say the least.

     

    I've tried the Mark II file fix, reinstalling, checked fonts, did something someone told me to try from the apple forum using Terminal. Can't find Java preferences to try that remedy.

     

    Hair is getting very gray.

     

    Running 10.8.4 on a new iMac

    Adobe CS 5.5

     

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2013 4:00 AM   in reply to sloomis

    I had the same issue, ... error code:0. Tried the solution above which doesn't work. Found this on nother forum (objectmix.com › Application SupportAdobe ToolsAdobe Indesign‎) and seems to be the cause of the issue:

     

    "I got something like - cannot save file error code 1 damaged -

     

    anyway - I Googled it for a while and didn't get anywhere - then I did some experimenting. Basically, I think your problem is that you are either:

     

    1. using symbols like "/" in the filename

    2. or doing what I was doing which was trying to save the file in an (accidentally) locked folder. To fix this - right click on the folder and get info - open up sharing and permissions and make sure that your username has full read write access. I also clicked on the settings cog button and applied this setting to everything in the contents of the folder. The folder had somehow corrupted during a network transfer and this is what was making inDesign not play ball.

     

    IE these situations are actually nothing to do with inDesign. But the app doesn't exactly help you out with a better explanation - you have to hunt for it!

     

    Hope this helps other lost souls."

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points