Skip navigation
legacy1249
Currently Being Moderated

How do I update plug-in for CS4 indesign?

Mar 7, 2013 12:02 AM

How do I update plug-in for CS4 indesign?

 
Replies
  • Currently Being Moderated
    Mar 7, 2013 12:28 AM   in reply to legacy1249

    We need more information as what you are doing , what is the exact error message and which plugin update are you seeking ?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 8:14 AM   in reply to Manish-Sharma

    I am having the same issue. I have Indesign CS4, version 6.06. A CS4 file was sent to me. When I attempted to open it, a message said "the document xxx uses one or more plug-ins which are not currently availble on your system. Do you want to open anyway?" "SharedContent.InDesignPlugin" is in the box. I clicked OK, then "Cannot open xxxx. Please upgrade your plug-ins to their latest versions, or upgrade to the latest version of Indesign. Please help. Thank you.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 8:32 AM   in reply to JW.Designs

    JW.Designs wrote:

     

    A CS4 file was sent to me.

     

    This is most likely not the case. Try the script in http://forums.adobe.com/message/4071273 -- it will tell you what version this file really was saved with.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points