Skip navigation
KathyMagoo
Currently Being Moderated

Help!

Mar 8, 2013 9:53 AM

New to this. I uploaded a group of photos from my computer to Elements 11.  I renamed the folder.  Now, all of my photos are missing from the computer and they are not in Elements, either.  Help, please!

Thanks.

 
Replies
  • Currently Being Moderated
    Mar 8, 2013 9:58 AM   in reply to KathyMagoo

    Simply rename the folder to its former name.

    Otherwise, you would have to use the 'reconnect missing files' feature and browse to the new folder to reconnect your files.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 12:17 PM   in reply to KathyMagoo

    Please use File >> Reconnect >> All Missing Files. Ensure that before doing so you have turned on the checkbox corresponding to "Automatica reconnect missing files" in Edit >> Preferences >> General or Files

    Reconnect workflow has been quite improved in PSE11 and you should get results much faster compared to previous versions of PSE.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2013 7:14 AM   in reply to KathyMagoo

    Hi,

     

    Were you able to get your photos back in place?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 13, 2013 8:24 AM   in reply to KathyMagoo

    Please follow this blog: http://tinyurl.com/aswpylz

    This contains detailed steps on how to reconnect files. Please let me know if you face any issues.

     

    ~Andromeda

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points