Skip navigation
Currently Being Moderated

program closing down from first use

Mar 8, 2013 11:54 AM

Tags: #crash #elements_10

hi everybody

I have recently started using PRE 10 and have started by following the 'classroom in a book' lessons.

No problem loading the lesson files as per the instructions, but invariably before the end of lesson 1 the program closes down.  Message says PRE is closing down and the option to search for a solution is offered. No solution is forthcoming.

Since I am using Adobe lesson files I can only assume there must be some conflict in my machine.

I have carried out some of the suggestions given in other parts of the forum.

Any ideas would be appreciated.

 

Thanks

Chris H

 
Replies
  • Currently Being Moderated
    Mar 8, 2013 1:24 PM   in reply to chrish221939

    Welcome to the forum.

     

    I would start with this FAQ Entry: http://forums.adobe.com/thread/792580?tstart=0

     

    One of the most common causes for a hang, or crash in PrE is an obsolete video driver. Pay special attention to that part.

     

    Even a simple OS update can render a video driver obsolete, and PrE, unlike almost any other program on your computer, needs to interface very closely with the video driver. Do NOT trust your OS, or any utility to tell you if you have the latest video driver. Go to the mfgr's. Web site, and verify that for yourself. If there is a newer driver, download and install that, per the instructions. Reboot, and test.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 2:36 PM   in reply to chrish221939

    Another FAQ to read, the Information FAQ http://forums.adobe.com/message/4200840

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points