Skip navigation
Dave__J__E
Currently Being Moderated

Frame Blend in Pre 11

Mar 8, 2013 11:46 PM

Tags: #premiere_elements11

I've been fiddling with Time Stretch on a clip I want to show in slow motion and thought I would see what effect Frame Blend had on it (for possible smoother motion). However when I right click on the clip, the Frame Blend option is greyed out. The same applies to any clip, Time Stretched or not. The clips on this particular project are all 1080 24p.

 

Does anyone have any thoughts on why this may be so please.

 

Dave

 
Replies
  • Currently Being Moderated
    Mar 9, 2013 6:56 AM   in reply to Dave__J__E

    Under the Edit menu, what do you show as our Project Settings?

     

    I would also recommend you use Time Remapping instead. It has frame blending built right into it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points