Skip navigation
VishalT
Currently Being Moderated

HELP: Seems  impossible to change height x Width & bgcolor

Mar 9, 2013 12:26 PM

Tags: #xml #tagcloud

Hi, I was wondering if someone can help me out...

 

I tried editing the .xml & .html files, but for some reason, nothing seems  to want to produce desired results

 

Info about tag cloud:

  • This tag cloud was generated using the online tool available at tagcloud-generator.com
  • Contains 5 test word and Flash settings  for "FLY"  tag cloud with output size of 600 width & 600 height.
  • Default Background color is #FFFFFF.
  • Default Bordercolor is #FFFFFF.

 

Problem / Issues

  1. There seems to be no way to change the background to transparent.
  2. I am trying to change the output size size from 600px (width) x 600px (height) to 100% x 100%, so that it would look alright in all browsers. However,  no matter how many times I change the width x height value in .html or .xml  file, it does not seem to want to accept it.

 

 

If someone can please help in making above changes, it will be very much appreciated.

 

Here is the flash tag  file with all the working code  that I downloaded from tagcloud generator: http://www.plasticsurgerytulsa.org/tag/flash-tagcloud.zip

 

Thank you.

 
Replies
  • kglad
    72,195 posts
    Jul 21, 2002
    Currently Being Moderated
    Mar 9, 2013 4:09 PM   in reply to VishalT

    copy and paste your html code.

     
    |
    Mark as:
  • kglad
    72,195 posts
    Jul 21, 2002
    Currently Being Moderated
    Mar 9, 2013 4:51 PM   in reply to VishalT

    change the width and height here, too.  :

     

    <script language="javascript">

        if (AC_FL_RunContent == 0) {

            alert("This page requires AC_RunActiveContent.js.");

        } else {

            AC_FL_RunContent(

                'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#ve rsion=9,0,0,0',

                'width', '600',

                'height', '600',

                'src', 'tagClouds',

                'quality', 'high',

                'pluginspage', 'http://www.macromedia.com/go/getflashplayer',

                'align', 'middle',

                'play', 'true',

                'loop', 'true',

                'scale', 'showall',

                'wmode', 'transparent',

                'devicefont', 'false',

                'id', 'tagClouds',

                'bgcolor', '#ffffff',

                'name', 'tagClouds',

                'menu', 'true',

                'allowFullScreen', 'false',

                'allowScriptAccess','sameDomain',

                'movie', 'tagClouds',

                'salign', '',

                'flashVars', 'xmlURL=tagClouds53b5923d61d6103ad5d7342b03cfe6c51362858605.xml'

                ); //end AC code

        }

     

    and, it doesn't look like there's any other html content on that page so the swf having a transparent background won't be noticable.

     
    |
    Mark as:
  • kglad
    72,195 posts
    Jul 21, 2002
    Currently Being Moderated
    Mar 10, 2013 11:13 AM   in reply to VishalT

    i don't see any swf showing at that first link.  that may be because you are missing a file:

     

    Error #2044: Unhandled ioError:. text=Error #2032: Stream Error. URL: http://www.plasticsurgery.cd/test/tagClouds.xml

        at tagClouds_fla::MainTimeline/frame1()

     
    |
    Mark as:
  • kglad
    72,195 posts
    Jul 21, 2002
    Currently Being Moderated
    Mar 10, 2013 12:00 PM   in reply to VishalT

    there's still no swf at that first link.

     
    |
    Mark as:
  • kglad
    72,195 posts
    Jul 21, 2002
    Currently Being Moderated
    Mar 11, 2013 8:12 AM   in reply to VishalT

    i see the swf.

     

    there are some errors in the html. setting the width and height are probably all you need but your should fix the other two, as well.  it should be:

     

     

    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#ve rsion=9,0,0,0" width="100%" height="100%" id="tagClouds" align="middle" >

    <param name="allowScriptAccess" value="sameDomain" />


    <param name="wmode" value="transparent">


    <param name="allowFullScreen" value="true" />

    <param name="movie" value="tagClouds.swf" />

    <param name="quality" value="high" />


    <PARAM NAME="SCALE" VALUE="exactfit"/>


    <!-- there is not backgroundImage param -->

    <param name="flashVars" value="xmlURL=tagClouds53b5923d61d6103ad5d7342b03cfe6c51362791575.xml " />

    <embed wmode="transparent" src="tagClouds.swf" quality="high"  width="100%" height="100%" SCALE="exactfit" name="tagClouds" align="middle" allowScriptAccess="sameDomain" allowFullScreen="true" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" flashVars="xmlURL=tagClouds53b5923d61d6103ad5d7342b03cfe6c51362791575 .xml"/>

    </object>

    </noscript>

     

    p.s.  if you have a legitimate complaint about that doc, you can file that complaint with the oklahoma medical board:  http://www.okmedicalboard.org/complaint

     
    |
    Mark as:
  • kglad
    72,195 posts
    Jul 21, 2002
    Currently Being Moderated
    Mar 11, 2013 12:19 PM   in reply to VishalT

    check with your attorney before you do anything INCLUDING publishing your website.

     
    |
    Mark as:
  • kglad
    72,195 posts
    Jul 21, 2002
    Currently Being Moderated
    Mar 13, 2013 3:59 PM   in reply to VishalT

    you're welcome.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points