Skip navigation
Currently Being Moderated

Rectangular Marque Tool and Layers are not working properly.

Mar 9, 2013 10:12 PM

When I make a selection with the rectangular marque tool, my selection either automatically turns elliptical, or I get a message saying, "Warning, No pixels are more than 50% selected. The selection edges will not be visuble." It doesn't make sense.

 

And some times, when I paste selections of layers, they turn slightly transparent. Are these bugs? Can they be managed?

 
Replies
  • Currently Being Moderated
    Mar 9, 2013 10:40 PM   in reply to bleduc1

    Most likely there is a value other than 0 px entered in the feather box in the tool options bar.

     

    photoshop elements 10 and older:

     

     

    Untitled-1.png

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2013 10:53 PM   in reply to bleduc1

    photoshop elements 11 has a slider for the feather down at the bottom in the tool options which you want set to 0 px

    click on the Tool Options if your tool options are not showing.

     

     

     

    Untitled-1.png

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 7:03 PM   in reply to bleduc1

    What selection tool are you using when you make a selection to paste?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points