Skip navigation
www.aljoufilaw.com
Currently Being Moderated

RGB color in inDesign changes (washed out) after exporting it to PDF

Mar 10, 2013 3:49 AM

Tags: #color #pdf #indesign

Hi,

 

I am new to InDesign and i have a hard time figuring out how could I export my InDesign file to PDF without affecting the color.

 

This is what I do.

 

1. I created a new document with Transparency Blend Space set to Document RGB

2. I created a box using the rectangle tool and filled it up with RGB color, R=126 G=12 B=110

3. The color in Indesign is just how i wanted it, however, the problem arises when i export the file now to PDF

4. Instead of the color i wanted, the color was changed to a lighter color, or washed out.

5. THis happens even in text have the same RGB setting.

 

How could I export it to PDF with the same color, without being washed out?

 

I really appreciate your help on this. Thanks.

 
Replies
  • Currently Being Moderated
    Mar 10, 2013 4:05 AM   in reply to www.aljoufilaw.com

    What settings did you use to export the PDF? Is your monitor calibrated and profiled (so that you actually know the real appearance of that color)? IS the washout happening on screen, or when you print the PDF?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 4:18 AM   in reply to www.aljoufilaw.com

    It's most likely a difference between the color settings in ID and Acrobat (are you viewing in Acrobat, or something else?), but it could be a problem in how you made the color, especally if you get an out-of-gamut warning. Describe how you creted the color in ID, please.

     

    Which version of ID are you using and which Operating System?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 5:48 AM   in reply to www.aljoufilaw.com

    That sounds like the Color Picker, which works a bit differently in ID than in Illustrator or Photoshop. If the cursor is not in one of the RGB fields when you say OK you won't get RGB color. You can see this by noting the text in the Add ... Swatch button. My guess is you added the color as the CMYK conversion which is a bit lighter.

     

    You might want to use the panel menu in the Swatches panel instead, or the new swatch button at the bottom of the panel while holding down the Alt key to open the new swatch definition dialog. You want to create a Process color and change the type to RGB, then enter the values in the RGB fields. Or if what you want is really Pantone 249U you can define a Spot swatch and choose Pantone Solid Uncoated and then specify the 249. I'll warn you though, that CS6 uses Lab values for displaying spot colors and 249U is considerably lighter than either the RGB you specified or the 249C. In earlier versions the book value conversions were used. Even when using Lab display values through Ink Manager in CS5, the coated and uncoated swatches incorrectly look the same in ID, and in Illustrator CS5 you would need to turn on overprint preview to see a difference.

     

    Here are a couple of screen captures from PDFs exported from ID CS5 and CS6 using High Quality Print. The colored boxes with the lables were pasted from Illustrator CS5 to be sure I was using the same color definitions and that theywere behaving as native objects. Below are the same boxes placed:

     

    Screen view CS5 PDF.png

     

    Screen view CS6 PDF.png

     

    and here is how the screen looked in CS6 in ID (notice the difference in the placed .ai file -- the screen preview is NOT using the Lab values, although it exports with them):

     

    Screen view CS6 ID.png

     

     

    I don't know what the content is and how you present it, but it doesn't sound like a web page. That said, if you choose Web for intent in Document Setup you can still use print size paper sizes for the document and change the rulers after the doc is created to read inches or millimeters or other units of your choice instead of pixels and the file will use default RGB swatches and default to RGB when making new colors.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 6:42 AM   in reply to www.aljoufilaw.com

    Instead of High Quality Print, try exporting to PDF/X-4 which also leaves colors unchaged, but embeds profiles and an output intent.

     

    Are your color settings synchronized in Bridge?

     

    And do you understnad that you cannot control how anything will appear on others' screens?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 8:33 AM   in reply to www.aljoufilaw.com

    The out-0f-gamut warning means it cannot be reproduced as a CMYK simulation. You really don't care since this is for screen and not print, so DON'T correct it. When you correct it you are changing the RGB values to the closest RGB color that can be simulated in CMYK in the current document color spaces.

     

    I asked earlier if your monitor was calibrated and profiled, and if your color settings were synched.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 8:57 AM   in reply to www.aljoufilaw.com

    Synchronizing colors is generally done through Bridge. Open Bridge, then Edit > Creative Suite Color Settings...

     

    This will not affect exisiting files, however, if they happen to have different profile assignments than the ones in the settings file. How that is handle is dependent on the policy that was set when the file was created.

     

    Adobe applications are color managed, meaning the numbers are translated internally on the fly to display accurately on your monitor, which should be calibrated and profiled using a colorimeter or spectrophotometer if you want really accurate color. Instuments and calibration software can be had for as little as around $200. Word is not managed, so there is no guarantee that colors will match between Word and ID (and in fact it would be pure luck if they did). You should be able to get a match between ID and Acrobat on the same machine, IF both are using the same color profiles, but that doesn't mean that the color will appear the same on another monitor, particularly if the monitors are not profiled and calibrated, as most are not in an office environment.

     
    |
    Mark as:
  • Rob Day
    3,122 posts
    Oct 16, 2007
    Currently Being Moderated
    Mar 10, 2013 10:29 AM   in reply to www.aljoufilaw.com

    Try viewing the PDF in Acrobat Reader.

     

    AcrobatPro has the capability of previewing the output to different devices, so if you export a PDF/X-4 the preview by default will be to the output intent, which would be a CMYK profile.

     

    Here's a color that's even more out of the CMYK gamut viewed in the default Output Intent profile, which was saved with the PDF:

     

    Screen shot 2013-03-10 at 1.24.39 PM.png

     

    But if I choose my InDesign document's RGB profile as the simulation I get a match

     

    Screen shot 2013-03-10 at 1.24.53 PM.png

     

    In Reader there's no Output Preview and the colors match

     

    Screen shot 2013-03-10 at 1.25.28 PM.png

     
    |
    Mark as:
  • Rob Day
    3,122 posts
    Oct 16, 2007
    Currently Being Moderated
    Mar 10, 2013 10:43 AM   in reply to www.aljoufilaw.com

    You could also try modifying the High Quality Print preset to Include All Profiles. In that case there's no Output Intent included and AcrobatPro won't simulate the color until the Output Preview panel is opened:

     

    Screen shot 2013-03-10 at 1.36.45 PM.png

     

     

    Here is the RGB color along with CMYK

     

    Screen shot 2013-03-10 at 1.41.52 PM.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points