Skip navigation
AuntieKenja
Currently Being Moderated

Page shadows when printing

Mar 10, 2013 4:20 AM

Tags: #printing #cs6

When I print my document every page has a shadow effect - how can I turn this off?

 
Replies
  • Currently Being Moderated
    Mar 10, 2013 4:27 AM   in reply to AuntieKenja

    More information, please. Version of ID and OS? What printer?

     

    Is this shadow around the page border, or on objects inside the page? are you printing scaled, or at 100%, or some type of multiple pages per sheet?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 5:55 AM   in reply to AuntieKenja

    Sounds to me like you are printing thumbnails, and the sahdow is a "feature" of thumbnails that you cannot turn off as far as I know.

     

    Why not check the Spreads box instead and print on the A4 sheet? That would give you a true reader's spreads view -- page 1 will be by itself and other sopreads will have even pages left, odd pages right.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points