Skip navigation
Currently Being Moderated

Can't display PDF files in the IE 10 Browser

Mar 12, 2013 5:19 AM

Hello,

 

I'm having a problem with a computer on Win 8 64bits and using Acrobat Standard 11 ; I can't display pdf while using IE 10, all I get is some kind of  small black box with a cross in it and this black box in another bigger box (dunno if i'm clear here). I have checked my IE options and Adobe Acrobat Standard option but nothing seems to be wrong about theses settings. Does someone have any kind of idea ?

 

Any help would be greatly appreciated

 

Regards,

 

Brian

 
Replies
  • Currently Being Moderated
    Mar 31, 2013 7:03 PM   in reply to brian brown11

    Hi Brian,

     

    I also had the same problem. Went through the trouble shooting process by following many suggestions on the Adobe and other sites - it seems to be a common problem. None of them worked. I decided to uninstall IE10 then reinstall IE10. When you uninstall IE10, you automatically go back to IE9. When I used IE9, I was once again able to view PDF files in the browser. Then I reinstalled IE10 - the same problem came back. I am now UNABLE to view PDF files in the IE10 browser. My plan is to uninstall IE10 and go back to IE9 or start using one of the other browsers - all the other browsers are are able to view pdfs (Mozilla, Safari, Chrome).

     

    To uninstall IE 10, do te following:

    Start-->Control Panel-->View installed updates (found on the pane)-->select Internet Explorer 10-->Uninstall-->restart your computer to start using IE9

     

    Hopefully, Microsoft addresses this issue soon.

     

    Yodie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2013 2:51 PM   in reply to brian brown11

    I don't have a solution Brian - sorry for that. As a work-around though, you could configure PDF links to open in Adobe Acrobat Reader instead of your browser. Acrobat Reader -> Edit menu -> Preferences -> Internet -> clear the "Display PDF in browser" checkbox. Or, as Yodie suggested, you could switch to another browser such as Firefox or Chrome.

     

    a 'C' student

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2013 9:05 PM   in reply to brian brown11

    Here is a post from http://answers.microsoft.com/en-us/ie/forum/ie10-windows_8/unable-to-o pen-pdf-files-in-internet-explorer-10/ef3be169-6beb-472f-b9b0-4bd004e6 5b4d?auth=1

    Manasa Sirahatti solved the same problem on my computer by clicking on IE Tools/Manage Add-ons/Adobe PDF Reader/Enable. It was that easy, but Manasa Sirahatti posted a number of solutions and I am sure one will work for you.

     

    You are unable to open .pdf files in Internet Explorer 10 desktop version. Is this correct?

     

    If you could answer a few questions, it would help us resolve this issue.

    1.     Do you get any error messages/codes?

    2.     Did you make any changes to the computer?

    3.     Which version of Adobe reader is installed?

    Here are a few methods you can try out.

     

    Method 1: Disable Add-Ons

    c) Click the ‘Tools’ button, and then click ‘Manage add-ons’.

    d) Disable the add-ons by clicking them one at a time to highlight them and then click on disable button.

    e) Re-enable the add-ons one by one and check with which Add-on you get this error message.

    f) Disable the Add-on causing the problem.

     

     

    Method 2: Reset security settings for Internet Explorer


    If you configure security settings to be too restrictive, you may prevent Internet Explorer from displaying certain Web sites. To determine whether an issue is caused by overly restrictive security settings, revert to default security settings. To do this, follow these steps:

    a.     Open Internet Explorer.

    b.     Click Tools, and then click Internet Options.

    c.      Click the Security tab.

    d.     Click Reset all zones to default level, and then click OK.

     

     

    Method 3: Run the Internet explorer performance troubleshooter and check if it helps.

     

    a)    Press the ‘Windows + W’ key on the keyboard.

    b)    Type troubleshooter in the search box and then press enter.

    c)    Select Troubleshooting. Click on view all and select Internet explorer performance.

    d)   Click next and follow the on-screen instructions.

     

    Method 4: Reset Internet Explorer 10.

     

    a) Drag the mouse to the bottom right corner and click on search.
    b) Click on ‘Settings’ and type ‘Internet Options’.
    c) Click on Internet Options and click on ‘Advanced tab’
    d) Click ‘Reset’ and click ‘OK’.

     

    Note: Please note that running Reset Internet Explorer Settings will reset all user-defined settings including those set by installed extensions, toolbars and other add-ons to IE Defaults. This includes all Security, Privacy and Zone settings. Also this will clear browsing history, delete all temporary Internet Files, cookies, form data and especially all stored passwords.

     

    Method 5: uninstall the Adobe Acrobat Reader and install the latest version.

     

    Follow the link below to download the latest version:

     

    http://get.adobe.com/reader/otherversions/

     

    Also, if you have multiple Adobe Readers installed, uninstall them all then install the latest version.

     

    Adobe doesn't support multiple versions of Reader or Acrobat on the same computer. Multiple versions simultaneously installed can lead to software conflicts and errors. Uninstall all versions of Reader or Acrobat and then reinstall only one version of the product.

     

    If you have any further questions, please get back to us.

     

    We are happy to help!!!

     

    Regards,

     

    Manasa Sirahatti

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2013 4:44 AM   in reply to brian brown11

    I have been having the same problem and have traced it to the IE10 setting "Enhanced Protected Mode" on our systems. Put it to disabled or Not configured and everything works again. The reason for this is that Enhanced Protected Mode runs everything in 64-bit processes. Disabling it lets 32-bit processes run which isn't as secure. That is why I asked if there is a true 64-bit version available or being developed.

     

    Kurt

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2013 2:50 PM   in reply to KurtH

    I would just get a white blank screen. Here is what I did:

    First change the defaults in Adobe by doing the following:

    Click "Start">All Programs>Adobe Reader>Edit>Preferences>Internet>Web Browser Options>Tick "Display PDF">OK and exit Adobe.

    THEN you want to change the security options:

    Open Internet Explorer(IE), Click "Tools">Adnvaced>Scroll Down to Security and Uncheck"Do Not Save Encrypted Pages to Disk">Click apply or ok and exit.

    This should work. You may have to restart your computer for it to take effect.

    I had this problem after trying to install KIS(Kaspersky Internet Security) and in so doing was advised to reset my security to defaults which was a mistake as the issue was not with my computer but rather with Kaspersky's server as I was able to install it the next day. Resetting security to defaults could create a problem as you are setting settings that worked before and now do not. Anyway try my solution above and let me know if it works, which it should.

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points