Skip navigation
Currently Being Moderated

Scrubbing is jerky and freezed up

Mar 13, 2013 6:15 PM

Tags: #premiere #elements #11

I am running Premiere Elements 11 and am frustrated by how the scrub function responds in the editor and on the time line. I have to move the CTI very slowly to get instant response and even then it video jerks and often just stops.

 

I don't know if it's how I have Premiere configured or if it's my graphics card or not enough memory.

 

I've included my computers specs below.

 

 

Graphics card info.jpg

 
Replies
  • Currently Being Moderated
    Mar 13, 2013 6:38 PM   in reply to mikecox39
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 5:23 AM   in reply to John T Smith

    What model of camcorder is your video coming from and what format and resolution is it?

     

    Did you use Premiere Elements' Add Media tools to get the video from the camcorder to your computer?

     

    If you simply use Windows Explorer, Mac Finder or some other third-party tool to copy the video over, your Premiere Elements project may not have set up properly. You can tell if this is the case because there will be yellow lines above your video clips in Expert view. Is ths true in your movie project?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points