Skip navigation
Currently Being Moderated

Burned DVD plays in computers, but does not play in DVD players

Mar 14, 2013 7:48 AM

I found a discussion of a similar problem from back in 2010, but in that thread the only reply was suggested burning at 1x and trying different media. There was no further correspondence so I can't tell if that suggestion resolved the issue. I tried burning again at 1x and using different media (we're using Verbatim) without success, so I ask again.

 

The problem is with menu navigation in DVD.

 

The main menu has the probelem. It has four buttons arranged in a 2x2 square that send viewers to 4 submenus. Each submenu has three buttons - play without subtitles, play with subtitles, return to main menu.

 

In any computer (we've tried it in 8: MACs and PCs) navigation of the main menu works perfectly using the mouse (although not the up/down left/right buttons on the keyboard... is THAT normal?).

 

But in the four DVD players in which we've tried it we cannot navigate to the button on the lower right using the buttons on their remote controls, although the other three buttons work just fine.This happens in our ancient $29 DVD player, in our brand new $1,000 blu-ray player and in everything in between.

 

I've looked at the programing and cannot find any difference between the buttons that work and the one that doesn't. The design preview perfectly and to add confusion a previous version of this disc (I had to link one timeline to new media) plays perfectly in any player.

 

I'm stumped. I'd be panicked except for the fact that, post sign-off, the client has decided to make just one more little change in the video, so I have another couple of days.

 

Thanks, JP

 
Replies
  • Currently Being Moderated
    Mar 14, 2013 8:36 AM   in reply to \"JP\"

    Please post a screen shot of your flowchart so people may see what you are doing

     

    http://forums.adobe.com/thread/592070?tstart=30 explains how

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2013 10:31 AM   in reply to John T Smith

    Please post a screen shot of your flowchar

     

    For myself, I think it'd be easier to see the button routing screen.  Chanes are he just doesn't have them set properly.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 10:18 AM   in reply to Jim Simon

    Like Jim, I assume your most likely problem is button routing. Viewing the routing should make this obvious.

     

    Encore preview can help you with this if you avoid the tempatation to just use the computer buttons for testing. Use the "remote" option in the toolbar:

     

    Encore Preview Navigation.JPG

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 12:01 PM   in reply to \"JP\"

    >newby and self-taught with a long way to go

     

    The tutorial list in message #3 http://forums.adobe.com/message/2276578 may help

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2013 10:32 AM   in reply to \"JP\"

    "Thanks a bunch".

     

    You're welcome.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2013 10:59 AM   in reply to \"JP\"

    There is an auto-routing function for buttons, and you have some control over what goes on, but not much.  Having had these sort of problems myself, I now always turn off auto-routing and make sure the routing is what I want by setting it manually.

     

    You can check that the routing works as you want before burning, by using the on-screen remote in the Encore Preview.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points