Skip navigation
Currently Being Moderated

My face looks too narrow. Is there a remedy?

Mar 14, 2013 11:53 AM

Tags: #premiere_elements

I would like to use the Permiere Elements 11 to edit the dozen clips I've taken in the last few days, but my face, a talking head, looks much narrower than it really is. The capturing of the material from the SDHC memory card went smoothly. I followed all the steps. The playback, though, in both Quick and Expert views look elongated. My face seems grotesquely narrow. What have I done wrong? How can I correct the problem.

 

I have a Canon FS200 camcorder and a Windows 7 operator system. Would it be best to get a HD camera for a cleaner image?

 
Replies
  • Currently Being Moderated
    Mar 14, 2013 1:27 PM   in reply to Tommyvincent

    The first thing to verify is that your project matches your video

     

    Importing Video http://forums.adobe.com/thread/1065281

    -and project settings http://forums.adobe.com/thread/1112086

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 2:10 PM   in reply to Tommyvincent

    The "squeezed" look comes from a mis-match in the PAR (Pixel Aspect Ratio) of your Source Footage vs your Project Preset, as John T. points out.

     

    With HD (High Def) footage and HD Projects, there is only one non-square pixel option, 1440 x 1080 Anamorphic, which has a PAR=1.333. If one were to Import 1440 Anamorphic into a regular HD Project, with the PAR=1.0 (square pixels), then there IS a "squeeze."

     

    With SD (Standard Def) material and Projects, for NTSC, there are two non-square PAR's: 09 for Standard 4:3 and 1.2 for Widescreen 16:9.

     

    If you can tell us how you set up the Canon to shoot, and the Project Preset chosen, we can point you in the correct direction to fix things.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2013 8:04 AM   in reply to Tommyvincent

    Tommy,

     

    If you have PrE 11 (your case), then the program should assign the correct Preset, when you Import the footage, and place the first Clip onto the Timeline - unless the program is missing the flags for the specs. of that/those file(s). Also, if one has different footage in a Project, remember that PrE can only do one Project Preset, so one needs to consider the mix of footage.

     

    For your footage, shot with the Canon, what are the full specs.? Either G-Spot, or MediaInfo (both free, and very useful utilities) can tell you.

     

    If the Canon is SD (Standard Def), then you should have two main choices: Standard 4:3, or Widescreen 16:9. Both of those are 720 x 480 (NTSC), and the only difference between them will be the PAR (Pixel Aspect Ratio) of the pixels, with Standard 4:3 being PAR=0.9 (narrow pixels), or Widescreen 16:9 being PAR=1.2 (for NTSC). There will probably some other choices in the camera's setup, but they will be related to quality, and the Standard 4:3, or Widescreen 16:9 are the two that affect how the pixels are structured.

     

    If you have any version of PrE, before 11, then at New Project, you will need to select a Preset that matches your Source Footage, say DV Widescreen 16:9.

     

    Let us know exactly what the specs. of the Canon's footage is, please. That info will help us to help you better.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2013 2:44 PM   in reply to Tommyvincent

    In the meantime, I'd run one of those files through G-Spot, or MediaInfo, to see what they tell you, about the files. That might clear up quite a bit, and easily.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2013 10:59 AM   in reply to Tommyvincent

    It appears that you have 16:9 footage, which with NTSC will have a PAR=1.212 (fatter pixels), and it's going into a 4:3 Timeline with a PAR of 0.9091 (skinny pixels).

     

    In the Media/Project Panel, if you Rt-click on one of those Clips, and choose Interpret Footage, what is show as the attributes (especially the PAR) for that Clip? It could be as simple as PrE not being able to pick up the PAR flag in the Clip from that camera.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2013 2:24 PM   in reply to Tommyvincent

    Back in Interpret Footage, can you change the PAR to 1.212?

     

    Now, if that does work, and it should, your face should look more natural, but as the pixels are interpreted as wider (1.212 v 0.9091), you will be effectively doing a little cropping on the left & right.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2013 2:27 PM   in reply to Tommyvincent

    Also, go to Edit>Project, and tell us what you chose at New Project. It should be DV NTSC Widescreen.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2013 7:52 AM   in reply to Tommyvincent

    For the Classroom in a Book material, you were given the Project Preset to choose for that footage.

     

    From the description above, for your files, you would choose NTSC DV Widescreen 16:9, to match what you shot.

     

    For setting the PAR in Interpret Footage, one would Rt-click on the Clip in the Media Panel, choose Interpret Footage, then Custom, and from the drop-down, choose the PAR=1.212:

    PrE_11_Interpret_Footage.png

    I would first start with a matching Project Preset, and monitor to see if PrE is picking up the flag in the Clip.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2013 11:45 AM   in reply to Tommyvincent

    I would first start with a matching Project Preset, and monitor to see if PrE is picking up the flag in the Clip.

    What I mean is that I would create a New Project, with a Preset that matches the footage, or what it is supposed to be 100%, Import one problem Clip into that, and test, i.e. monitor the results.

     

    Also, check that your Display in the Program Monitor is set to Playback Quality>Highest and not Automatic, and probably also look at things with the Program Monitor set to 100% Magnification, and not Fit. You might want to switch back to Fit later, but for testing, 100% will show things the best, though you might need to resize the Program Monitor to see all of the Clip, without visual cropping to part of it.

     

    When you do this test, please report exactly which New Project Preset you chose.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2013 11:54 AM   in reply to Tommyvincent

    Try this:

     

    With any Project Open, go to File>New Project. From the New Project dialog box, choose Change Settings. From the Settings dialog box, use the drop-down, to choose DV Widescreen 48KHz, as shown here:

    PrE_11_New_Project.png

    Import your DV Widescreen Clips into that Project.

     

    Does your face look correct now?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points