Skip navigation
kingstonimages
Currently Being Moderated

Text does not show in WYSIWYG (aka design view) of DW CS6

Mar 14, 2013 3:09 PM

Tags: #cs6
  • The exact version of the Adobe Application you are running.

Dreamweaver CS6 build 12.0

 

  • Your Operating System details.

Mac Pro Running Mountain Lion v 10.8.2

 

  • Amount of installed RAM.

16 GB ram

 

  • Amount of free disk space.

480 GB available

 

  • Make/Model of Video Card.

NVIDIA GeForce GT 120

 

 

  • The EXACT text of any Error Messages you saw.

There is no error message - only blank screens in the WYSIWYG editor in DW CS6

 

  • Precise symptoms of your problem

On any HTML document I try to design - I get nothing in the WYSIWYG editor in DW CS6 but a blank screen.  For example - The code below dispalys nothing in the WYSIWYG editor.  Never had this problem in CS 3, 4, or 5

 

 

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>TEST DOCUMENT</title>

</head>

 

 

<body>

TEST TEXT HERE

</body>

</html>

 
Replies
  • Currently Being Moderated
    Mar 14, 2013 3:36 PM   in reply to kingstonimages

    What about Live View?

    Have you installed the latest updates?

    http://www.adobe.com/support/dreamweaver/downloads_updaters.html#dwcs6 12712

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 5:01 PM   in reply to kingstonimages

    …and it won't. Ever.

     

    Adobe put browser code (I think Webkit) into Dreamweaver for Live View and Live Code. When you're in Design View, you don't see any imported web fonts, you don't always see things spaced correctly and other things don't necessarily line up the way they will in a browser.

     

    I have Dreamweaver CS3 and CS 5.5 With both browsers, I keep a browser open to check work It ain't real until it works in a browser. And when I finish a template, I load up a Windoze emulator (actually a series of them) and check it out once in Internet Exploiter. Anything that doesn't work gets fixed until it does.

     

    I use Firefox, Chrome and Safari to test while I'm in production. And, despite Dreamweaver's Live and Live Code views, I believe a regularly-updated browser like Firefox and Chrome will give me a better test.

     

    Design view is based on very old browser code by Macromedia. And it's meant to give you an analogue of what's going on, but does not have anything like a modern web rendering engine.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 6:12 PM   in reply to mhollis55

    Mark,

    Did you copy & paste the OPs code & check it in Design View?  It displays fine for me.  The question wasn't about rendering web fonts, etc... in design view.  It was, if I read it correctly, about being able to see any plain, unstyled text in Design View.

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2013 9:19 AM   in reply to kingstonimages

    Do you have an earlier version of DW installed on your desktop?

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2013 11:47 AM   in reply to kingstonimages

    Yes. A corrupted font on your system would indeed cause this.

     

    As a test,  add a font-family inside the <head> tag of your test page and see if it renders in Design View.

     

    <style type="text/css">

         body {font-family:arial, helvetica, sans-serif}

    </style>

     

     

    Nancy O.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points