Skip navigation
Currently Being Moderated

fonts not available

Mar 18, 2013 3:01 PM

Hello Everyone,

 

I am trying to export a file from Indesign cs6 to a pdf and I keep getting a error saying the following fonts aren't  avaiable. However I have those fonts loaded and dont get any missing font errors when I open the indsign file. Even when it gives me the option to replace the fonts it doesn't show the missing fonts as missing. Does any one know why this might be? Here is a screen shot of the error

I am using Indesign cs6 on mac 10.6.8Screen shot 2013-03-18 at 3.53.56 PM.png

 
Replies
  • Currently Being Moderated
    Mar 18, 2013 3:11 PM   in reply to CoGordo4

    Can you show us the Find Font dialog, too?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 11:13 AM   in reply to CoGordo4

    I have had similar situation once or twice. I got it solved by using Replace With tool, I simply replaced problem font with itself. My guess is that there was two fonts with same name in my system, InDesign mapped the font to wrong one.

     

    If that doesn´t help, trashing preferences may be worth trying. It has sometimes solved problems that I would never had believed it could solve.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 6:38 PM   in reply to Petteri_Paananen

    I solved a similar problem by saving the InDesign file as IDML. It stripped the phantom fonts and I didn't have the problem when I opened it in InDesign.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points