Skip navigation
Currently Being Moderated

Photoshop CS6 crashes after applying Liquify filter

Mar 18, 2013 3:54 PM

using trial version of cs6. after using liquify it crashes. computer is up to date and I hesitate to buy if i can not fix problem.

 
Replies
  • Currently Being Moderated
    Mar 18, 2013 4:29 PM   in reply to donpattillo

    Did you download and install the updates?

     

    What OS version?  If Windows, you probably also want to update your video card driver.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2013 5:40 PM   in reply to donpattillo

    crashes when you use windows XP,it will be Ok when change it into windows 7.

     
    |
    Mark as:
  • Noel Carboni
    23,471 posts
    Dec 23, 2006
    Currently Being Moderated
    Mar 18, 2013 5:58 PM   in reply to donpattillo

    What video card do you have?

     

    ATI has been having hiccups lately in delivering display drivers that actually work with Photoshop.  There are a couple of "golden" versions - Catalys 13.2 beta 7 (specifically), and Catalyst 12.8.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2013 7:09 PM   in reply to donpattillo

    Type in Event Viewer in the search window of the OS.  See if you can find Faulting Module listed.  Report back.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2013 7:45 PM   in reply to donpattillo

    If it is crashing there must be entries in Event Viewer, look under applications.  Look for warning icons in Bridge or elsewere.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2013 7:17 AM   in reply to donpattillo

    And what was the error?  We are not mind readers.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2013 5:30 PM   in reply to donpattillo

    It says your video card driver is crashing    Faulting module name: atio6axx.dll

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2013 6:25 PM   in reply to donpattillo

    That card is similar to what I have.  It is on the low end for high end use. Has a passmark score of 235, mine 256.  Around a 1000 is really good.  But it probably depends on other factors as well.  Does it have at least 512 mb of VRAM?  Look in Help/system info.

     

    Also, does it crash with any liquify action, or a rather large action?

     

    How much RAM?

     
    |
    Mark as:
  • Noel Carboni
    23,471 posts
    Dec 23, 2006
    Currently Being Moderated
    Mar 19, 2013 10:06 PM   in reply to donpattillo

    donpattillo wrote:

     

    also when i go to update it says its up to date. any suggestions?

     

    Exactly what do you mean by "go to update it"?  Keep in mind there isn't just one way to do that.

     

    Please go into Help - System Info in Photoshop, copy everything there, and paste it into a reply here (redact the serial number info if you'd like).

     

    16 posts and we still haven't determined what display driver you have.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2013 7:14 AM   in reply to donpattillo

    donpattillo wrote:

     

    2736 mb vram

    4.0 gb ram

    any action in liquify crashes it.

    I would recheck the VRAM figure.  With an ATI 5470 card it is more likely to be 256 mb.  Best driver is 12.8.

     
    |
    Mark as:
  • Noel Carboni
    23,471 posts
    Dec 23, 2006
    Currently Being Moderated
    Mar 21, 2013 3:51 PM   in reply to donpattillo

    I believe you must have one of the "bad" versions of ATI drivers (e.g., 13.1), which misreports the VRAM.

     

    I still need to try it myself, but early reports are that the latest 13.3 beta may work right in this regard.  I do know that released version 12.8 works.

     

    -Noel

     
    |
    Mark as:
  • Noel Carboni
    23,471 posts
    Dec 23, 2006
    Currently Being Moderated
    Mar 21, 2013 7:50 PM   in reply to donpattillo

    Sorry, I should have said ATI Catalyst 12.8, etc.  Yes, it seems likely you need a new display driver, since you reported the following up above:

     

    >Faulting module path: C:\Windows\system32\atio6axx.dll  (noting the "ati" in the filename).

     

    Recent versions of AMD's ATI Catalyst drivers misreport the VRAM to Photoshop, and have been unstable for use with Photoshop.  Generally speaking, as long as you don't actually try to USE more VRAM than you've actually got installed (by making the VRAM limit too large in the 3D preferences) it probably won't hurt anything.

     

    I've been running all evening with Catalyst 13.3 beta 3 and that driver seems stable.  I tested all the GPU-accelerated parts of Photoshop.

     

    I suggest you go to AMD's web site and seek the driver that matches your hardware and OS (i.e., fill in the prompts to describe your setup).  When you get to the driver download page, rather than downloading the latest release, look for the link to the beta driver down the page some.  Ensure it's Catalyst 13.3 beta 3, and follow the prompts to download and install it.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2013 5:28 AM   in reply to donpattillo

    do you still have this problem, because i FINALY descover how to fix it...

     

    you need to go (in photoshop) to EDIT->PREFERENCES->PERFORMANCE-> uncheck your graphics card so you can use the liquify tool buypassing the graphic card... (i think, thats the way it is, i'm not an expert... soooo) hope it works for you and the oder people who have the same problem, it works for me....

     

     

    (sorry by the bad english...)

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2013 11:37 AM   in reply to donpattillo

    did it work for you?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2014 2:26 PM   in reply to donpattillo

    I was also having the same exact problem, I have two graphic cards in my laptop, so I disabled radeon card for photoshop cs6 because it was crashing when I clicked on liquify tool. Right click on desktop > Configure switchable graphics > click on photoshop cs6 > on your right side set HIGH PERFORMANCE to POWER SAVING or  Discard (Dont worry your photoshop will work fine ) Hope it helps

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points