Skip navigation
Currently Being Moderated

Launching Fireworks CS6 (Subscription) Mac "Not Responding"

Mar 19, 2013 12:33 PM

I have a CS6 subscription.

 

I had not used FW CS6 (subscription service version) for a few months, maybe last December. But I used it and version predecessors regularly for years and today the CS6 Subscription would not open with Mac 10.8.3 where it basically shows startup screen and then puts mac into overdrive using about 62% of CPU where mac reports in monitor "Not Responding) and same message on Force Quit menu.

 

So I did rename prefs in both Library and Application Support. That did not work.

 

Then I removed Fireworks CS6 using Uninstall and reinstalled from the Adobe Application Manager.

 

When the problem first started you would at least see the doc window, empty, no panels, no menu. but now after reinstall just see a small light gray window in top left corner of screen narrow width about 100 px(approx) and about 400 px (approx) with six horizontal lines.

 

I am really dependent on FW as I have used it since days of Macromedia.

 

So I am at a lost what to do next.

 

[Edit]

Spent an hour online chat support with Adobe. Not real happy about that experience.

 

Most of the time spent gathering information about me. I would say I got about 5 minutes of the hour on the actual problem. But that abysmal support process deserved a different airing.

 

After going over with three people,posting this link twice for two of them and once for the last one, the final one from the installation team, they concluded I need to make a call the support number and talk to a person for a resolution. Cannot see how that is better, using a voice to communicate technical issues, but I will try and provide an update.

 

But in meantime if anyone has a clue where to look. It almost feels FW is reloading modules or itself behind the scenes.

 
Replies
  • Currently Being Moderated
    Apr 5, 2013 6:39 PM   in reply to MotionMaker

    I am having the same issue.

     

    • Not a subscriber but purchased CS6 last year
    • Been using Fireworks for some time now
    • Using Mac 10.8.3
    • Just started having the this issue a few days ago. Perhaps coincidentally, the first time it wouldn't load was when I tried to open a large PSD on it
    • Have tried uninstalling and reinstalling, clearing all of the preferences and even uninstalled all of my Adobe products and just installed Fireworks. Still the app starts to laod but then just displays a grey rectangel on the screen and maxes system resources. Have to force quit each time.

     

    If I find a solution I will let you know

     

    Adobe -- please help resolve this!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2013 6:40 PM   in reply to Bkurzius
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2013 3:34 PM   in reply to MotionMaker

    I also updated Flash but it didn't seem to work, but mysteriously this morning it started working again. FYI - I had also brought my laptop to Apple to see if it had some bad memory and they tried logging into the computer as a new user and Fireworks started fine - so they concluded that it was due to some user preference that had gotten messed up on the main account. So if anyone else has this issue, try that approach too..

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points