Skip navigation
VideoCrafters
Currently Being Moderated

Button acts odd

Mar 19, 2013 10:05 AM

I have chosen a button from the available options in Encore. I have linked it to the timeline and everything works perfectly. But, when I click on that button, the button shifts it's position for some reason - it moves to a different spot on the screen. I can't figure out why.

 
Replies
  • Currently Being Moderated
    Mar 19, 2013 10:49 AM   in reply to VideoCrafters

    You've probably moved a layer of the button (e.g. the highlight).

     

    In the menu view, turn on the various button states (normal, highlight, select). Which one is the "moved" section.

     

    If that is it, I would delete the button and redo.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2013 10:54 AM   in reply to VideoCrafters

    For that menu, do "edit in photoshop." What is the pixel size of the menu?

     

    Is this the only button?

     

    Where are you seeing the shift? In Encore preview?

     

    I do not see such shifts, but you may find that it does not in a burned disk. Just FYI. I would fix it; such appearances should preview correctly.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2013 2:30 PM   in reply to VideoCrafters

    Encore just doesn not adapt to wrong menu sizes! Glad you got it sorted.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points