Skip navigation
suek2
Currently Being Moderated

Spot healing brush issues in photoshop elements 11

Mar 20, 2013 7:10 PM

I am new to photoshop elements 11.  I am trying to use the spot healing brush.  I select "content aware,' "sample all layers," and a brush, but I only get the cross hairs of the cursor, and not the black circle.  My cursor preferences are currently at the default.  I get a black line when I press the mouse key, but nothing changes in the photo.  What am I doing wrong?  Thanks.

 

Sue

 
Replies
  • Currently Being Moderated
    Mar 20, 2013 7:22 PM   in reply to suek2

    Do you have your Caps Lock on?

     

    Also, having a really small or really large brush in relation to the photo can just show a crosshair cursor, so check the brush size as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 21, 2013 6:49 AM   in reply to suek2

    you can change the brsuh size by moving the slider present in the bottom task bar (refer the following screenshot)

    brsuhsize.png

    Also, you can use the shorcut to change the brush size, press the ] (closed bracet) button to increase the brush size

     

    -Harshit yadav

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2013 4:27 PM   in reply to suek2

    Then go over to the far right of the Tool Options area, click the little four-lined square, and choose Reset Tool:

     

    Adobe Photoshop Elements EditorScreenSnapz001.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2013 9:38 PM   in reply to suek2

    Have you reset the editor preferences: Quit the editor, then restart it from the welcome screen while holding down ctrl+shift+alt (command+shift+option for macs). Keep the keys down till you see a window asking if you want to delete the settings file. You do.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2013 9:01 AM   in reply to suek2

    Did this last suggestion work?  I am having the same problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 6:33 AM   in reply to suek2

    Thanks for the suggestions Sue.  I did the option of holding down ctrl-shift-alt while restarting the Editor - and that has worked so far.  I appreciate your very quick response!

    Peggy

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points