Skip navigation
Currently Being Moderated

I finally got SmartSound to work -- by running a "patch" from SmartSound

Mar 21, 2013 6:54 AM

Tags: #11 #music #smartsound #premiere_elements_11

I am a happy user of the lynda.com training provided by Steve Grisseti.  It is very good.

 

One of his pieces in the course shows how to use SmartSound.  He shows how you can pick one of a dozen provided soundtracks, adjust and modify it for your taste and then set a precise length.  The last step is to press a "Send" button and your "adjusted" sound track pops into your timeline. 

 

PrE11 does not install with SmartSound working.  The first time you press the (tiny) SmartSond button in the Music tab, it tells you installation is needed, leads you to an adobe website and instructs you to download a .zip file.   There are instructions on how to find "setup.exe" about six folders deep.  Running setup connects again to the internet and downloads a bunch of files that I think are the free music tracks. 

 

This all works well, except even after two uninstalls and reinstalls the result of pressing the final "Send" button did not do what is in the Grisetti's training.  Instead of dropping the music track into the timeline it directed me to the SonicFire/SmartSound website where I could buy SonicFire Pro 5 for $100.   You can see the screen shots in the thread I started a few weeks ago:  http://forums.adobe.com/message/5124893#5124893 .  No matter what I did, not a single music track made it into my project.

 

In frustration I emailed SmartSound customer support.  Within less than an hour I got an email back saying the Adobe provided zip file is faulty and needs a patch.  The patch is downloaded here:  http://www.smartsound.com/support/updates.html?product=sfp5

 

Now it works exactly like it does in Grisetti's lynda.com training.

 

Bill S

 
Replies
  • Currently Being Moderated
    Mar 24, 2013 5:27 PM   in reply to whsprague

    Thanks so much for this.  Struggled with the exact same issue!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 12:58 PM   in reply to whsprague

    I have what sounds like the same problem -- but the link provided doesn't go to a patch for me. Instead, I get a smartsound page that says:

     

     

    $title, 'meta' => array( 'description' => 'Royalty Free Music, Free Stock Music Download, Production Music Library Tracks and Buyout music license for any Production. Personalized with SmartSound Sonicfire Pro audio software. Download online with no shipping, no tax and no customs import fees.', 'keywords' => 'Royalty Free Music,Buyout Music,Stock Music,Free Music, Free Music Download, Free Audio Software, Soundtrack Software, Production Music Library,Sound Effects, Sound FX' ), 'breadcrumbs' => array ( array('url' => '/', 'text' => 'Royalty Free Music for Productions'), array('url' => '/support/', 'text' => 'Support'), array('url' => '', 'text' => 'Software Updates'), ), ); require_once($_SERVER['DOCUMENT_ROOT'].'/inc/header.php'); ?>

    That is followed by a promotional list, so not helpful.

     

    I've also e-mailed their support.

     

    Shelley

     

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 1:16 PM   in reply to ifa3falls

    Updated:

     

    Thanks for the mention of the patch -- here and on my question. The link that worked for it, for me, is different from the one above. It's http://www.smartsound.com/support/updates?product=sfp5 -- (i.e., no "html" in the link.)

     

    So if the one above doesn't work for anyone, try this one!

     

    Thanks for pointing me to this, Bill!

     

    Shelley

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)