Skip navigation
jlgratz
Currently Being Moderated

"Could not load scene into memory. Your document may be damaged." Lost whole timeline.

Mar 21, 2013 10:21 AM

Tags: #flash #video #flv #flash_cs6 #lost_file #could_not_load_scene_into_memory

Please help me - I have been working on a Flash CS6 file for a while now, and just got the message "Could not load scene into memory. Your document may be damaged." The file is not big, all it contains is 3 layers - one embedded video FLV file and 2 layers on top that only contain brushstrokes. The file is on my external hard-drive and now I get the message when I open it on either of my computers. I read feedback that I should re-link or re-import my assets, so I re-made the FLV file and imported it to replace the old one that it said couldn't be found. The problem is the timeline is completely empty. Even once I import the new video, the timline only has one "layer 1" with only one blank keyframe. Where is the rest of my work? I am good with backing up but was just away for a week and got a lot of work done so I couldn't back it up until I was back home... and obviously that isn't happening now.

 

Please help if you have any idea where my work has disappeared to.

 
Replies
  • kglad
    72,253 posts
    Jul 21, 2002
    Currently Being Moderated
    Apr 26, 2013 2:39 PM   in reply to jlgratz

    do you have a working fla?  if yes, rename it something.zip, unzip it to extract your assets.

     

    you can then create a new fla and import the assets.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2013 2:33 PM   in reply to jlgratz

    Does anyone have a solution besides recreating the fla file?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2013 10:11 AM   in reply to jlgratz

    I've been having very much the same problem. I create a new Flash file from scratch, import a few assets from Illustrator CC, and just write some Actionscript for basic movement and interactivity. It can work fine this way for several hours. But if I save and come back to the file the later that day or the next morning, I get this error and the timeline and library are completely empty.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2013 1:06 AM   in reply to GregirArt

    Hi GregirArt,

    Can you please check your PublishSettings.xml file whether is there any duplicate profile entries?

    You can check the same by renaming your .fla to .zip and extract the zip file to open the PublishSettings.xml

    If you find multiple duplicate profile entries then please remove all the duplicate entries from the file and rename the file back to .fla and see if that helps.

     

    Thanks!
    Mohan

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points