Skip navigation
Currently Being Moderated

Illustrator CS6 suddenly won't open multi page PDF.

Mar 25, 2013 9:25 AM

Tags: #illustrator #help #pdf #adobe #bug #cs6

I've been working on a PDF project for a few weeks now and it's been working perfectly. However yesterday, I was suddenly unable to open the PDF as a whole and instead, I was prompted to select a specific page to open. The strange thing is that other PDF files that I've been working with will still open with multiple artboards but this file won't. Does any one know what's casuing this?

 

Any help or suggestions would be greatly appreciated. Thanks in advance!!

 
Replies
  • Currently Being Moderated
    Mar 25, 2013 10:02 AM   in reply to jwmlo

    If you check the option "Preserve Illustrator editability" in the PDF dialogbox, the PDF will contain the complete Ai file. If you don't (e.g. by selecting "smallest file size") then it won't contain the native AI data. Then you will see what you see.

     

    Unfortunately, if you don't have a backup, you cannot get the native data back.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2013 11:05 AM   in reply to Monika Gause

    Is it possible to open the file in Acrobat Pro, remove the AI encoding and then reopen the file in Illustrator as multi-page?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2013 10:50 AM   in reply to jwmlo

    I have the same problem, all of a sudden. Did you find a fix?

     

    PDF saved as Illustrator default; been opening in AI fine for days, now demanding single-page import.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2013 12:01 PM   in reply to Dizz Hicks

    This is with AI 5.1.

    The only significant thing I did since a successful open yesterday was a system "security" update for OS 10.7.5.

    Tried a restart and a good ol' permissions fix to no avail.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2013 5:48 PM   in reply to Dizz Hicks

    I found throwing out the Illustrator preferences from the User Library folder fixed this problem. I also moved the folder with all my artwork files to another location. I'm not sure which action fixed it but the AI files open without error now. I'm going back to CS5 and watching the forum re CS6 just in case though, as I can't afford for this kind of error to occur.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points