Skip navigation
sam.lewis8891@gmail.com
Currently Being Moderated

Content generation error. [Error: exportArticleFolio]

Mar 26, 2013 4:53 AM

Hi guys! I'm getting the error "Content generation error. [Error: exportArticleFolio]" when trying to update an article (yesterday it was successfully uploaded and updated). The same issue when try to upload it as a new article.

No errors are displayed when open Preflight panel.

I can successfully update other articles....

 

So seems that something is wrong with the article that is need to be updated.... But it's difficult to understand what is wrong from this error message. Maybe somebody faced with this issue and can give me an advice?

 

Windows 7, Indesign CS6 version 8.0.1

 
Replies
  • Currently Being Moderated
    Mar 26, 2013 5:38 PM   in reply to sam.lewis8891@gmail.com

    If you encounter the problem with specific ID doc, would you be able to share the document with me for investigation? If so, please package the ID document and email me offline: jsong@adobe.com. We will investigate and get back to you with any finding of the root cause. Thanks!

     

    Jianlan

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 2:25 PM   in reply to Jianlan Song

    I seem to be getting this same issue with an article that has been successfully in the past. Has this issue been solved?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points