Skip navigation
siciliangal
Currently Being Moderated

My videos are very choppy and annoying after about 1 minute of playback

Mar 27, 2013 12:33 PM

Tags: #not #flash #video #working #playback #choppy #player #bad #chrome #shockwave

My videos start off okay, then around 1 munite into it, it gets very choppy and impossible to listen to. I have tried everything that has been suggested and nothing has helped. Is there anyone who knows how to fix this annoying problem?

I'm running Windows Vista. I have done a clean unistall of flash player, installed it again, cleared cache, cleared browsing data, cleared cookies, tried different browsers (I'm currently using Chrome). 

 
Replies
  • Chris Campbell
    9,455 posts
    May 4, 2010
    Currently Being Moderated
    Mar 27, 2013 4:33 PM   in reply to siciliangal

    Have you tried disabling hardware acceleration in Flash Player?

     

    When reporting issues with video or audio, it's also helpful to get your system hardware and driver details.  Instructions for finding this information can be found here:

     

    Finally, sometimes video and audio problems are caused at a lower level and not directly related to Flash Player.  I recommend trying both of the links below to see how they perform.  If the problem exists with both, then Flash Player is most likely not the culprit as the HTML5 video link does not use Flash Player when playing.  You can verify the use of HTML5 by right clicking the HTML5 video and looking for the words "About HTML5" at the bottom of the context menu.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points