Skip navigation
Annasensei
Currently Being Moderated

Error and Crash When Rendering

Mar 28, 2013 7:06 AM

Whenever I try to render a video with a specific project, I get an error, and then After Effects crashes. The "last logged message" number changes each time, but the <BEEp_InitSoundPB> <0> error stays the same. I get the error message at seemingly random places during rendering (I've tried rendering with different settings), and it's followed by another message that says I've crashed and that I can save my file.

http://i.imgur.com/UQ3Hq1p.png

http://i.imgur.com/uisai57.png

  • I'm using After Effects CS6 11.0.2.12 on a Win7 x64 SP1.
  • The source footage are images and AE-generated solids only.
  • I've never before encountered this error, I've searched it and found nothing useful, and it came up for what seems like no reason-- I wasn't doing anything out of the ordinary when the first render failed.
  • I have Quicktime 7.7.3
  • The only plugins I have are VideoCopilot's Twitch set, and renders with and without it still fail.
  • My computer has AMD Athlon(tm) II X4 635 Processor (4 CPUs), ~2.9GHz with 6GB RAM and a ATI Radeon HD 5450 video card.
  • The problem only occurs in final rendering; there are no problems with RAM preview.
  • I don't think I'm using OpenGL features or rendering multiple frames simultaneously with multiprocessing.

 

Thanks for the help!

 
Replies
  • Currently Being Moderated
    Mar 28, 2013 12:01 AM   in reply to Annasensei

    Yummy new error for my database. Haven't seen that one before. Interpreting it it seems that the program sthinks the datarates are too high (audio datarate may never exceed video datarate), but since you haven't told us anything about what render settings you use or whether possibly an audio source is invoolved, I'm afraid nobody can tell you more than that. The logical course of action would be to try and render without audio enabled and/or convert ther source audio and import it separately...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2013 1:22 AM   in reply to Annasensei

    Replace the MP3 file with a WAV and flush the MediaCache in the prefs, then try again. Seems you have introduced flakey adio conform files (CFA) in the cache due to using a not so perfect MP3...

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points