Skip navigation
yinchuangye
Currently Being Moderated

cfthread of coldfusion on different systems-windows and RedHat

Mar 28, 2013 9:21 PM

Tags: #cfthread #coldfuson

Recently I use cfthread writing a multithread samples. Each thread ask a http request.When I run this cfc file with coldfusion9 on windows, it runs well. Then I run the same cfc file on coldfusion9 on linux(RedHat and centOS), unfortunately, it seems do not work, I found the multi thread do not run parallely, they run one by one. The both coldfusion configuration files are same, and the web server use the built-in one of coldfusion. Is there anyone meet the same probelm? And is there something wrong with cfthread to run on linux? Really need your help. Many thanks!

 
Replies
  • Currently Being Moderated
    Mar 29, 2013 6:23 AM   in reply to yinchuangye

    Could we see the code? Then it would be easier to debug it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points