Skip navigation
cbeauvais
Currently Being Moderated

Type is not working in Illustrator CS6 - 64bit version

Mar 30, 2013 7:51 PM

Tags: #illustrator #type #technical_support

Whether I select the type tool with my mouse or click on T to activate the type tool - I cannot get any type to appear when I start typing. Clearly my keyboard is working as I am typing this message.

It does not matter if I click to make an insertion point or draw a text box for area type - nothing! The cursor looks really tiny. I am sure this is going to be something stupid. I have updated to the most recent version of the C6 on the cloud hoping that would fix it. I tried increasing the font size - I just don't get it. Any help would be greatly appreciated!!!

 
Replies
  • Currently Being Moderated
    Apr 1, 2013 3:30 PM   in reply to cbeauvais

    c,

     

    It seems that something is seriously wrong.  You may try the following (you may have tried/done some of them already) and see whether it helps:

     

    1) Close down Illy and open again;

    2) Restart the computer;

    3) Close down Illy and press Ctrl+Alt+Shift/Cmd+Option+Shift during startup (irreversible);

    4) Move the folder with Illy closed (reversible);

    5) Look through and try out the relevant among the Other options (Item 7 shows the usual suspects that may disturb and confuse Illy);

     

    Even more seriously, you may:

     

    6) Uninstall, run the Cleaner Tool, and reinstall.

     

    http://www.adobe.com/support/contact/cscleanertool.html

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points