Skip navigation
BFlecknell
Currently Being Moderated

Help Needed Please driving me insane !!!!

Apr 1, 2013 2:04 AM

Hi Everyone,

 

Hope someone can help...

 

Been having a issue which is driving me insane........

 

New hard drive installed, have Photoshop CS6 and Bridge, When i double click an image in Bridge it comes up with an error Bridge has stopped working all the time.

It lets me scroll throu the images etc but not much more... also when i right click an image and click edit in Camera Raw still the same error.

 

I needed to use bridge to use Camera Raw to edit alot of files at once... but i cant seem to find a solution to this error, i have tried reinstalling but still the same problem.

Im using Windows 8 Retail. I have tried running in admin etc but still wont work.

 

Any suggestions ? thanks in advance for any advice

 
Replies
  • Currently Being Moderated
    Apr 1, 2013 7:09 AM   in reply to BFlecknell

    When you installed the program on the new drive is this an external or internal or on C: drive?

     

    How did you install the programs?  Disk, download, or migration from old disk?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2013 7:32 AM   in reply to BFlecknell

    BFlecknell wrote:

     

    Hi it was a fresh download install from the C Drive....
    Thanks

    Just to be clear, did you copy CS6 from the old C drive to the new one, or did you download CS6 from the Adobe website to the new C drive?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 7:28 AM   in reply to BFlecknell

    Do you have an SSD as C and moved your TEMP file to another location?

     

    Have you updated both PS and Bridge?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 8:11 AM   in reply to BFlecknell

    Forgot to ask if you did first aid - did you reset the preferences?  Hold down Ctrl key and start Bridge.  You will get a reset window with 3 options.  Choose all 3.

     

    What do you have for a GPU and have you updated your driver from makers site?

     

    If you go to preferences/file type associations do you have CS6 for default in primary extensions?

     

    If you click on preferences/startup scripts do you have at least a check mark for PS and Bridge?

     

    If you open PS and click file/open as then scroll down to CAMERA Raw will the image open?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points