Skip navigation
Currently Being Moderated

Lost much of audio and then the timeline

Apr 2, 2013 5:16 AM

Working on my second three hour DVD in a set of three. I was very nearly completed with the PP portion with maybe 10 minutes work left when I decided to cash in my chips and head to bed. When I came in this morning, started PP and loaded my project about half the audio was missing. Ah - no problem I thought. PP must have loaded incorrectly. So I closed the project without saving, closed PP and restarted then reloaded my project. Now - I have no timeline. All of my clips, titles and voice overs are present but I have no timeline.

 
Replies
  • Currently Being Moderated
    Apr 2, 2013 5:38 AM   in reply to rolyatlah

    Double click your sequence in the project panel.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 12:06 PM   in reply to rolyatlah

    Rolyatlah,

     

    In your last response, there is quite a bit of personal information, possibly added by the device used to Reply.

     

    You will probably want to Edit that post, to remove that. Being an "open forum," that info can be seen by everyone, and that might not be a good idea.

     

    I Replied to your OP, so as not lock you out of Editing that Reply.

     

    Good luck, and I think that Harm has given you the right answer.

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points