Skip navigation
ele30006
Currently Being Moderated

Embedded Flash Video Player issues

Apr 2, 2013 9:16 AM

Tags: #problem #help #flash #youtube #video #bug #player #shockwave #embeded_video

Here's what's going on. You see, last Sunday as usual, I was surfing the internet and I wanted to watch a clip of a basketball game on Yahoo Sports. When I clicked on it, the video ignored my commands as my pointer doesn't change into the hand symbol. When I wanted to play an embedded youtube video on my tumblr, it did the exact same thing of not playing the video as I directed. Here's the kicker, when I pressed the fullscreen icon on the embedded youtube player, it starts playing the video and when i double click, it did its respective function of increasing the video to fullscreen with the original controls of play/pause, volume, and rewind/fastforward intact. However, when I put it back to normal screen, the problem continues to persist. On other flash embedded videos from different sites, similar incidents occur only except that the fullscreen function didn't play the video and the embedded flash videos just did nothing whenever I click on it despite being already loaded and ready to play and the response to my clicks is just like if I click on an empty spot on a website. What's more, in some cases, whenever I click an embedded video and automatically plays on some sites, it wouldn't let me pause or change the volume of them and I feel like I'm just randomly clicking on a blank space. In addition, when I try to right click the embedded video, the dialog box for it is above or left/right of the intended target.

Flash malfunction.png

Figure 1: When I right click this video on the center, the dialog box is to the left of the intended target. Also, when I try to play the video, the embedded video ignored my commands despite the video being already loaded and ready to play. When I rollover the play button, the play icon didn't light up and what's more, my pointer didn't change into the hand icon and  I'm like clicking a blank space on a website.

 

Figure 1.png

Figure 2: Whenever I click this embedded flash video (from Tumblr), it plays normally but however, I'm unable to pause, change the volume, fast forward/rewind and other stuff like that. Also, I can't even close the advertisement even though I rollover the pointer in the video the controls normally pull up. On the Youtube embedded video, I click the fullscreen icon and it play/pauses and when I double click the icon, the original functions are restored via fullscreen. If I put the screen back to normal, the problem persists. However, if its an embedded flash video other than youtube, I click on the video just like I'm randomly clicking a blank space on a website.

 

 

Plus, it also happens on embedded videos from Youtube, ABC News, Yahoo, among others. And another thing, the EXACT same incident happens to both my Windows 7 desktop computer and on my Windows 8 Lenovo IdeaPad laptop since Sunday and right now, the problem keeps fluctuating meaning that for a few hours, the embedded media plays perfectly without any problems whereas when time goes by a couple of minutes/hours the exact ignorance of the embedded media happens again.

Can somebody help me to stop this incident from happening to both of my computers?
 
Replies
  • Currently Being Moderated
    Apr 2, 2013 11:04 PM   in reply to ele30006

    I'm having the same issue.  it's like the mouse isn't on the same point in the flash player as it is on screen.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points