Skip navigation
Dave_Aitch
Currently Being Moderated

Is it possible to lock the workspace in Elements 11 as in PS?

Apr 3, 2013 8:24 AM

Every time I open Elements 11 I have to arrange the workspace to my liking, that is with the image tiled.

I have locked my preferred workspace in CS5, and earlier editions, but can't seem to find a way to lock Elements.

 
Replies
  • Currently Being Moderated
    Apr 3, 2013 9:29 AM   in reply to Dave_Aitch

    In the pse 11 editor in the Expert mode did you choose Custom Workspace from lower right and then click More to bring up the rest of the panels so you could arrange them?

    Then gracefully quit pse 11 by by File>Exit.

     

    What operating system are you using?

     

    Unfortunatly in pse 11 as it ships you can't save a workspace as you can in photoshop cs5, but pse 11 should remember your panel locations between starts.

     

     

    Untitled-1ac.png

     

     

     

    wsa.png

     

     

     

     

    wsab.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2013 11:33 AM   in reply to Dave_Aitch

    What operating system are you using?

     

    Are you saying the panels don't stay the same as you put them or the document opens as a tabbed document instead of a floating document window?

     

    Perhaps your putting the panels in an order that pse 11 has trouble with for whatever reason and if you posted a screenshot of

    the way your trying to set up the workspace, maybe someone else can try on their machine.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2013 12:01 PM   in reply to Dave_Aitch

    Also, what screen resolution are you running?

     

    And do you have or had dual monitors?

     

    Resetting the pse 11 preferences might be worth a try by going to Photoshop Elements(Edit)>Preferences>General and clicking on

    Reset preferences on next launch.

     

     

     

    Untitled-1.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2013 12:41 PM   in reply to Dave_Aitch

    In that case go to Edit>Prefrences>General and click on Allow Floating Documents in Expert Mode

     

     

     

    Untitled-16.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points