Skip navigation
TiffaniABC
Currently Being Moderated

Changing languages

Apr 4, 2013 2:03 PM

Tags: #language_setting

HI,

 

I just downloaded Acrobat Pro XI and even though I chose English as the language, it is coming up in a Slavic language. How do I fix it when I can't even read the screen?

 
Replies
  • Currently Being Moderated
    Apr 4, 2013 2:42 PM   in reply to TiffaniABC

    Go to Edit-> preferences ->Language and Change the Language from there ....

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2013 2:51 PM   in reply to TiffaniABC

    Screenshot for reference :

     

    Lan.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2013 3:56 PM   in reply to TiffaniABC

    Click on upravy -> last option in the list ...

    From the Left Hand Side , Select Languages ....

     

    Please See the below Screenshot :

     

    Prpng.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points