Skip navigation
Xarxa Audiovisual Local
Currently Being Moderated

How to fix extremely slow render in AE CS6?

Apr 6, 2013 7:03 PM

Hi,

we've just upgraded from CS4 to CS6.

A composition that used to need 9 minutes to render, needs 2 hours now.

AE is updated and we don´t use the option "Render Multiple Frame Simultaneosly"

We've tried to delete different layers from the composition and the only way to improve rendering time is deleting wiggle expressions. Even if we transform these expressions to keyframes, the render lasts hours.

We need our wiggle expressions, how can we solve this problem?

Thank you very much!

 
Replies
  • Currently Being Moderated
    Apr 6, 2013 1:43 PM   in reply to Xarxa Audiovisual Local

    Have you checked your render settings and render codec? What kind of system are you running? Tell us more about your system. Some of the codecs have changed. CS6 has a new render engine. Do you know how to use it? Is you system up to specs for CS6? How much memory?  Please let us know more so we can help you.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2013 7:03 PM   in reply to Xarxa Audiovisual Local

    We need to know a lot more if we're going to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2013 11:46 PM   in reply to Xarxa Audiovisual Local

    We need to know exact render settings, effects involved, preferences for the disk cache and so on. Could be a bug or a cache issue...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 3:10 PM   in reply to Xarxa Audiovisual Local

    You said that the rendering speed is only a problem when you're using wiggle expressions. Is this happening for all wiggle expressions? Or only on some layers or some properties? Show us a screenshot of your Timeline panel where these expressions are in use, so that we can get a better idea of what your composition is like.

     

    Even better, upload a copy of your project (or any project that shows this problem) to a location where we can get it. Then someone can have a look and better see what you're seeing.

     

    > I think that we don't know how to use the new render engine, we've just noticed that GPU acceleration is not running

     

    The GPU is only relevant in a very small number of cases. Don't get hung up on this aspect. It is almost certainly not relevant to what you're experiencing. For details of how the GPU is used, see this:

    http://blogs.adobe.com/aftereffects/2012/05/gpu-cuda-opengl-features-i n-after-effects-cs6.html

     

    >

     

    Yes, Quicktime 10.0 (131)

     

    Install QuickTime 7. See this:

    http://blogs.adobe.com/aftereffects/2011/02/troubleshooting-quicktime- errors-with-after-effects.html

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 2:41 PM   in reply to Todd_Kopriva

    Hi all, I had have the same Problems and checked out the Soulution for my issue:

     

    unfortunately I set up the Settings:

    a) Edit > Preferences > Memory & Multiprocessing > Memory: "RAM reserved for other applications" to "32" instead to "0" GB

    b) Edit > Preferences > Memory & Multiprocessing > After Effects Multiprocessing: "CPUs reserved for other applications" to "6" instead to "0"

     

    The mistake here is that one think to setup the Memory and CPU count for After Effects and not for "other" Applications. After I changed from "32GB" to "0GB" and

    "6" CPUs to "0" CPUs my Rendertime changed from nearly 3 hours to 5 Minutes.

     

    Cheers

    Dirk

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points