Skip navigation
DanBo
Currently Being Moderated

Illustrator cs 6 on Mac OS X won't launch until prefs file is deleted

Apr 6, 2013 5:45 PM

Tags: #adobe #mac #illustrator_cs6 #os_x_10.8

I am using Mac Pro 4,1

16 GB RAM

Document has 5 layers

File size 79 MB

Size is because of large scanned image I am using as reference.

I am thinking it is in this document, but Illustrator CS 6 has acted like this since I downloaded it.

I thought it might be a printer driver issue, but I loaded a virtual PS driver. No difference.

 

Suddenly, Illustrator CS 6 on Mac OS X (Mountain Lion) won't launch until prefs file is deleted. Of course, then I must reset prefs for every session, which is every day, and some days I must restart the computer because Illustrator cs 6 freezes.

 

Nothing else is open, and I am working on only one document.

 

I have disabled half of my fonts.

I don't see anything in Prefs that is different from the way I have always worked.

 

I am using Adobe's subscription service now, so I don't have the disk.

 

Could it be an OS X problem?

 
Replies
  • Currently Being Moderated
    Apr 6, 2013 7:18 PM   in reply to DanBo

    Can you please describe more:

    1) What happens when you try to launch:   

              a).     Nothing happens.

              b).     AI crashes silently.

              c).     AI crashes.

    2).     Which version of AI you are using 16.0.0 or 16.2.1 ?

     

    If you are observing the 1.a and 1.b then please submit the logs displayed by the "Console" app at the time of AI launch and close. And if 1.c is observed then please provide the crash log.

     

    Regards,

    MBMSumraat

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 11:18 AM   in reply to Raghuveer Singh Bhunwal

    Same issue here.

     

    To answer @Raghuveer's q:

     

    1) A - nothing happens - things seem ok until i Command + N for a new document. Then I get beachball.

     

    Previously, was happening on Lion.

    Just updated to Mountain Lion (10.8.3) and still had the issue.

    Uninstalled and re-installed Illustrator, and still same issue.

     

    blargh...

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 11:40 AM   in reply to majmanCS6

    Did you run the cleaner tool between the uninstall and reinstalling?

     

    http://www.adobe.com/support/contact/cscleanertool.html

     

    And were these clean installs of the OS or an inplace update with migration. The CS suites are not happy with the migration in a Mac environment.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 11:41 AM   in reply to Larry G. Schneider

    Hi Larry, thanks for your quick response.

     

    I did not. Should I go ahead and run it, or do you recommend uninstalling (again), then running the cleaner, and then re-installing.

     

    I'm loathe to do the extra uninstall / reinstall - as I'm using creative cloud, and when I did it previously it had to redownload the application which took around an hour with my pitiful connection.

     

    Thanks again,

    Marshall

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 12:34 PM   in reply to majmanCS6

    It's the most reliable way to get it to work; at least from the reports here. Use the uninstall/cleaner/reinstall route.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 12:54 AM   in reply to majmanCS6

    Hi Marshall,

     

    If Larry's solution worked then great and if not can you please check the permission for the folder (& sub-folders) at location:

    Users/<username>/Library(it is a hidden folder)/Application Support/ Adobe/ Adobe Illustrator CS6

     

    You can use the shortcut keys "Command + shift + g" to open the "Go to folder dialog" in Finder and then type "~/Library" and click on Go button to open this hidden folder.

     

    Another query:     Are you able to open any AI or other file in Illustrator.

     

    Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 10:04 AM   in reply to Raghuveer Singh Bhunwal

    Thank you Raghuveer,

     

    Unfortunately uninstalling, running the cleaner, and reinstalling didn't fix anything.

     

    Permissions on adobe illustrator cs6 folder as well as all enclosed items are Read & Write for admin / staff / everyone.

     

    Also, after uninstalling Illustrator I repaired permissions and cleared system / app font caches.

     

    I seem to have narrowed it down a single file at:

    /Users/<username>/Library/Preferences/Adobe Illustrator CS6 Settings/en_US/plugincache.bin

     

    When I delete that file, AI launches fine, and can create any new document I like.

     

    When I close AI, that file is regenerated, and any subsequent launch of AI results in the same problems as before.

     

    As to your other question, I am able to open other files OK. My work around for the moment has been to just open other files and save them as copies and go from there. However, it's a little stressful as if I accidentally hit Command + N, AI freezes up immediately.

     

    I've googled around for issues around a corrupted plugincache.bin file and wasn't able to find much.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points